Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Destroy All Humans Graphical issues
#1
[Image: KD5hP.jpg]

I am having severe grpahical issues in Dystroy All Humans 2. I am running a 2nd gen i5 2410m with a GT555m ad 6gb of Ram. I am running on all default's, and use a X360 controller to play.

Sponsored links

#2
tried on software mode ? (F9)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I will try tthat... In 30 min going on a bike ride
#4
Yeah, it works in software mode.

(Referenced from this thread). I believe there are two dumps in the GSdx thread about this bug.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
#5
Works in SF mode but Laggy...
#6
sure. You will have to wait for a gsdx Fix, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
That GSdump looks clear with "skipdraw = 3", just enable the hacks panel in GSdx ("GSdx > Hacks subsection" in the configuration guide to know how to enable and use them) and set skipdraw to 3 for this game and as far as the GSdump goes it seems to be all it needs.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
I have that same problem.. EDIT, I guess i just needed to ***** with it more.
#9
damnit,, running in software mode is a pity, my 2011 computer runs the game worse then a 1999 console.
I wish my ps2's dvd drive wasnt busted.. and I could plug a xbox360 controller into it.




Users browsing this thread: 1 Guest(s)