Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Destroy All Humans Problem
#1
So i have problem with most of the text in game (see the attachments). Is there any way to fix it? My configuration is
GSDX 890 SSE 41 0.1.14
-Directs 3D 10 (Hardware)
-Resolution : Windowed
Interlacing : None
Aspect Ratio 16:9
NLOOP hack, texture filtering and wait Vsync Enabled (rest is greyed out).

In CPU everything on the left side is checked, and i use Limit.
In speedhacks i have 1,5 Cycle rate and INTC Sync Hack and Enable IOP 2x Rate enabled.
Sound plugin is SPU2-X 1.10.

I'm using PCSX2 0.9.6 downloaded from the main site download.

I'm using Windows 7 32-bit.
4 gb ram.
ATI Radeon 4800 series 1 gb
Intel Core i7 2,8ghz (7 CPU)


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
try using the r1888 beta and the march plugins, everything is in the download section of the forum also read the guide (optional but helpful for many questions) and follow the instructions of the plugins to "install" them correctly.
i dont know if this will help but for sure it will do more good than bad! (like better speed and better compatibility).
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Now the text works perfectly but in game there is many artifacts (see the attachments). I'm using the march plugins and r1888. Configuration is mostly the same. Only speed hack enabled is 1,5 cycle rate.


Attached Files Thumbnail(s)
       
Reply
#4
if u dont use the speedhacks artifacts are still there? well not all games run good in pcsx2 Tongue also try disabling or enabling the allow 8 bit textures in gsdx
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
Ok try turning it off Smile it sure will kill the speed but might fix the artifacts also as far as I remember Nloop hack is just for Final Fantasy X turn it off also see what happens when you turn Vsync OFF
Yeah Allow 8-bit textures fixes most games while destroying others Wink
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#6
Without speedhacks artifacts still exists, there is no vsync or nloop option in newest version of gsdx. Turning off 8-bit textures didn't fix anything, so probably this is one of the games that don't get along with Pcsx2 Sad
Reply
#7
Sadly, yes Sad
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#8
No it's not. I found something! When im'm switched to the Software mode in options the artifacts gone and with speedhacks game is fully playable (without problems atleast in first stage). Game works nearly perfectly now (CPU usage is around 80% but game works Laugh).
I want to thank iakoboss7 and Speedy42 for help.
Reply




Users browsing this thread: 1 Guest(s)