Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Destroy all humans
#1
I have recently downloaded pcsx2 0.9.8 and am having trouble with the configuration settings my Kingdon of hearts chain of memories runs flawless at 55-60 fps but when i try to play destroy all humans it doesn't look right so i swap to software mode but when i swap to software mode it lags horribly my system info is

Processor: AMD Phenom ™ 9600B Quad-core processor 2.30ghz
Ram: 4.00 gbs
system type: 64-bit operating system

i dont really know what im doing in the configuration settings but i have made most games run flawlessly all except destroy all humans and just cause i have the same problem with both games if any one can help it would be greatly appreciated
Reply

Sponsored links

#2
Your cpu is an IPC disaster. software mode is far more cpu reliant than hardware mode is.
Reply
#3
(07-03-2012, 05:11 AM)Squall Leonhart Wrote: Your cpu is an IPC disaster. software mode is far more cpu reliant than hardware mode is.

ok so any advice as of how i could make it any better or am i just screwed?
Reply
#4
you could try latest svn.
Maybe gsdx improved things about this game.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
you could put a phenom II in that system and pray to jebus
Reply
#6
make sure you have 3 software threads set on gsdx, try the latest svn with the MTVU speedhack as Jesalvein said.

on the note of DAH, the crap can be gotten rid of mostly in hardware mode by using skipdraw 7 but it can cause texture issues.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
thank you all it is actually running great now with no graphical issues
Reply




Users browsing this thread: 1 Guest(s)