Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Destroy all humans black bars
#1

I have been having a problem when trying to play destroy all humans 2
This problem is the black bars that appear on screen.
They make the game look terrible and trying to play in f9 mode make the game slow down to a crawl.
if anyone can help pls do but remember that i am new to pcsx2 and i wont be able to do something very complex.

if you can help pls do.
Reply

Sponsored links

#2
There's no fix for this game's issues, sorry.
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
I wish we had specifics.

Nothing on the DaH!2 wiki page points to your issue...
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#5
(03-28-2015, 01:46 AM)2fast101 Wrote: trying to play in f9 mode make the game slow down to a crawl.
then, you probably need a CPU upgrade. provide your CPU's full name for further support.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)