Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Detached error - ps3 controller
#1
Hello all!

I'm a bit new here so I wasn't sure what forum to put this in exactly, so forgive me if this is the wrong one. I've recently installed PCXS2 1.0.0 r5350, and motioninjoy to get my ps3 controller working.

My issue is this: The controller appears to be getting picked up by motioninjoy, I can move around on the testing thing and the vibrate test works, and I can get readings on the lilypad controller testing tool as well (although the start and select buttons appear to be switched, but that's probably just a config issue...)

The problem:
http://imgur.com/Is0uS

My current specs:

http://i.imgur.com/ropG5.jpg - lilypad settings

http://i.imgur.com/g2uhO.jpg - mij settings

I have looked around a bit and tried a few things, I'm just a bit lost is all. Sad

Any help would be greatly appreciated!

Regards,
vel.

Edit: I should add

http://www.gamefront.com/how-to-use-a-ps...r-on-a-pc/

is the guide I used to attempt the installation. Smile

SECOND EDIT: I should add, the game loads fine to the menu (Kingdom Hearts 2, from my own KH2 disc.)
Reply

Sponsored links

#2
After going through some things, I decided to try v7.0000 of motioninjoy, and it seems to have taken away my detached error.

It's still not working, but the detached error seems to be gone. Anyone have any advice? Smile

http://i.imgur.com/5ZZii.jpg -lilypad config screen

http://i.imgur.com/B3tHF.jpg - key config screen

http://i.imgur.com/0OHWk.jpg - updated mij screen.
Reply
#3
Occasionally I would have this problem so I just created a separate profile for whenever I get the detached message. I always use Xinput though
Reply
#4
(08-19-2012, 07:37 PM)synce Wrote: Occasionally I would have this problem so I just created a separate profile for whenever I get the detached message. I always use Xinput though

I'm not getting the detached error since upgrading Motioninjoy versions, but it's still not working. :| The game and everything loads up fine, the controller input on both the lilypad/motioninjoy testing tools is fine, all that's missing is the controller actually doing what it says it should be doing. Sad
Reply
#5
Update: I've got it working, but now the controls aren't correct? I'm playing KH2 and the joystick seems to work, but the controls are all wonky. For instance, L3 is acting as X on the menu? How can I change the controls so that they are a bit more normal?

Thanks,
vel
Reply
#6
FIXED: Issue was I was using the wrong pad plugin thingy on the bios. Thanks very much. Smile
Reply




Users browsing this thread: 1 Guest(s)