Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry 1 weird stripe
#1
So here we go again with seta's problems. xD After resolve my sound issue, I can play most of my games full.
But in Devil May Cry appears a weird stripe on the upper part of the screen and when I examine items.
If I press F9, it dissapears, but the game looks horrible. Sometimes without pressing F9 the stripe just dissapears.
I left some snapshots below. I use GSdx32 4915 SSE2

PS: If I do an .iso of the original DVD, it will run faster or better?


Attached Files Thumbnail(s)
           

.bmp   gsdx_20110917165230.bmp (Size: 468,8 KB / Downloads: 118)
Reply

Sponsored links

#2
First, you should definitely make an image of the game and use that. Wink Second you should use native resolution or a multiple of the native res. Custom resolutions can mess with games in a bad way. Also you're game may need interlacing. Press F5 to toggle through the 7 presets. Let me know how you go. Smile
Reply
#3
Also as you probably know F9 toggles software or hardware rendering mode. If those other fixes do not work make sure to start the game in software mode and try that. You can change it in the gsdx settings. DirectX ver whatever (software). Use the latest version it will let you.
Reply
#4
use this version of gsdx. and switch interlace to weave bff. should make it look alot better.

and yeah isos do load faster.
Reply
#5
Well knowing about those hotkeys will definitely help me out. I found myself going in and out of windows during cutscenes in FFX-2 and now I feel like a moron.

Also, I loved DMC 3 and 4. I never got to play 1 and 2 though.
[Image: signat11.jpg]

My Guide to PCSX2 for Windows (outdated, but still generally accurate)
Reply
#6
(09-17-2011, 09:47 PM)Alexander Moore Wrote: Well knowing about those hotkeys will definitely help me out. I found myself going in and out of windows during cutscenes in FFX-2 and now I feel like a moron.

Also, I loved DMC 3 and 4. I never got to play 1 and 2 though.

lol Wink
I loves me some DMC too!
Reply
#7
(09-17-2011, 09:01 PM)xstyla Wrote: use this version of gsdx. and switch interlace to weave bff. should make it look alot better.

and yeah isos do load faster.

Thanks, but I prefer gsdx 3454 because it has fullscreen. Tongue
Now I have another problem. In videos, sound sounds delayed. Maybe it's because the game runs a little slow, but in gameplay it's not like that.
Reply
#8
Sound skipping in videos happens in a lot of my games. You can try the latest SPU-2 sound plugin if you don't already have it and see if it has any affect but I wouldn't count on it.
Reply
#9
To get rid of the stripe in-game press select, then go to the option screen and stay there for about 8 seconds, then press select to get out of the screen and the stripe should be gone.

I just started playing devil may cry 1 a couple of days ago cause i just installed a i5 2500 Cool, and i have to do this options trick every time i boot the game up again.


Attached Files Thumbnail(s)
           
Intel Core i5-2500@3.30GHz, GTX 460(768 MB), 8GB RAM DDR3-1333, Asus P8H61-M, Hitachi 1TB-7200 RPM, Win7Pro64

Deviant-Art Page: http://silver122.deviantart.com/
Reply
#10
(09-19-2011, 10:00 AM)silver112 Wrote: To get rid of the stripe in-game press select, then go to the option screen and stay there for about 8 seconds, then press select to get out of the screen and the stripe should be gone.

I just started playing devil may cry 1 a couple of days ago cause i just installed a i5 2500 Cool, and i have to do this options trick every time i boot the game up again.

I changed my GS plugin to the latest again and the stripe has no longer appeared. I'll do that if it reappears, thanks. Smile

And I'll do an .iso of all of my games, then. Thanks, guys, you helped me again.

PS: I have another issue with a game. I'll do a thread soon.
W7 Home Premium 64 bits
Acer Aspire 5732Z
ATI Mobility Radeon HD 4570
Pentium Dual-Core CPU T4440 @ 2.20GHz
4,00 GB RAM
Reply




Users browsing this thread: 1 Guest(s)