Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry 3 SE
#1
Take a look at this picture.

[Image: LOL.jpg]

I don't know why the graphic's like that.Any solution?

My graphic setting :

PCSX2 0.9.6
GSDx 890 SSE41 (non-native)
2x Cycle Rate Speed Hack
(as for advanced,I leave it at default check)
Reply

Sponsored links

#2
At advanced options, set the clamp mode to Extra+Preserve Sign or Full, if not use software renderer in GSdx
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply




Users browsing this thread: 1 Guest(s)