Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry 3-SE Invisible legs & Hands problems. please help
#1
For some reason I have been having a very frustrating problem with Devil May Cry 3-Dante's Awakening Special Edition. It gets through the opening and starting cut scene with absolutely no problem, I even get 60 fps averages, but as SOON as I start the first fight, Dante's hands, lower body, and the enemies' clothes disappear.

I am running Windows 7 64-bit
Intel Core i5 2450M CPU @ 2.50 GHz (Sandy Bridge)
Graphics Card: Intel HD Graphics 3000 (GT2+)

Currently I am using PCSX2 1.0 r5350
All Default plugins

GSdx (sse4.1)Direct3D10 Hardware version with Texture Filtering, 8-bit texture, Logarithmic Z, and Alpha correction checked...I also have Interlacing set to Bob tff.

The only other thing changed in Emulation settings is that I enabled MTVU in the speedhacks section.

Is there anything else that I need to do to fix this problem? The game runs at a near constant 60fps, I just need to be able to see Dante's legs and the full graphics for the enemies. Any solutions?
Reply

Sponsored links

#2
Mtvu hack may bring graphical glitches to a few games.
Try without.
Else, try using software mode (F9)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
disabling MTVU makes no changes in Hardware version although changing it to software version fixes the invisible legs problem but drops the fps down to about 27-30fps.
Reply
#4
Sure.
Means your pc may not be Powerful enough, then...
Did you try to change clamping modes to extra ?
Enable/disable 8-bit textures ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
tried but no noticeable differences....The only thing I can see is that if I switch to Software mode I can atleast fix the graphics glitches. The really weird thing about it is that I can run games like Shadow Hearts 3 and Kingdom Hearts 1 at a near-constant 60 fps while in Hardware mode and texture filtering and MTVU enabled. I havent seen any lengthy or drastic slowdowns that last more than a second Or any noticeable graphics glitches
Reply
#6
That's not a good comparison since kh1 is one of the least demanding games under pcsx2.
You could give a try to latest svn, though.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
True...True... I'll try that under default settings in Hardware Mode and let you know how it works
Reply
#8
(11-12-2012, 09:48 PM)jesalvein Wrote: That's not a good comparison since kh1 is one of the least demanding games under pcsx2.
You could give a try to latest svn, though.
Alright so I download the latest svn revision, and I must say that it was a good idea. I don't have the same speed consistency but it is pretty darn close AND it fixes the graphics issue. The sound is pretty buggy but that doesn't occur all the way through...Best thing about it is that I am using almost 100% default settings so I still have room to maneuver it and make it perfect...Much appreciated dude. Thank you so much for the help!
Reply




Users browsing this thread: 1 Guest(s)