Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry 3 Special Edition weird graphic
#1
Hello i am having some minor issue with DMC3 Special edition [PAL]

   

and my plugin settings

   

System Specs:

Intel I5 760 @ 2,80
4GB Ram
Nvidia Gforce 220GT
Win 7 32bit

Is there a way to fix this brighness issue?
Reply

Sponsored links

#2
Good job posting most of your info, just make sure you're using PCSX2 0.9.8. It's new and perty. Smile

You are going to need to use Software rendering for the brightness, though. I'm pretty guessing you might find it a bit slow at that clockrate, so OC your CPU if you can and/or use Speedhacks to help the best they can.

Also, isn't the screen a bit jumpy with the Interlacing on "None"? Try cycling through them in-game with F5, or simply set it to Weave bff or Blend bff (which look good on my end Wink).
Reply
#3
First of all thank you for your answer.

I allready tried software mode and yes it fixed the brightness issue and yes its hella slow with it i gonna try to use speedhacks now maybe some settings i should try or just trial and error?

and with the jumpy screen i can actually live with it doesn't bother me ingame just sometimes in menus a bit annoying but i gonna try to fix this also with your point of advice.

Edit: Ok running in software mode with speedhacks enabled gets me to 40 FPS barely playable but well kinda good thing on this is looks like DX9 Hardware isn't as bright as DX10 so i will propably stick with that

And thanks the jumpy screen is gone Smile
Reply




Users browsing this thread: 1 Guest(s)