Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry USA Bangle of Time Bug!
#1
Exclamation 
When playing Devil May Cry USA version and enable this item : Bangle of Time the screen color get gray color! cant's see anything from it.
And when cancel it by press on L1 button the screen return normal.
Tried the default configuration and also all other settings. (hacks-DXplugin etc.) but the same problem!
And when i used it works normal and some time when change Dante mod from devil to fire the effect disappears.
also without using the native ps2 resolution.

Any way to fix it?

EDIT: ohh very sorry i mean when using DX9-10 software (not the ps2 native) the item will work with it but the game will be very very slow.

and if i used DX9-10 hardware it will not work and it will show gray color on all screen.
Reply

Sponsored links

#2
Use native resolution.
[Image: newsig.jpg]
Reply
#3
(08-12-2011, 09:38 AM)Bositman Wrote: Use native resolution.

But the game looks very ugly...
Reply
#4
Yes but that's not a bug. Moved out of bug reports.
[Image: newsig.jpg]
Reply
#5
Try using FXAA; just press PgUp with a newer version (SVN) of GSDX. It may improve the quality.

You can get a version of PCSX2 with a FXAA-capable GSdx here.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#6
ohh very sorry i mean when using DX9-10 software (not the ps2 native) the item will work with it but the game will be very very slow.

and if i used DX9-10 hardware it will not work and it will show gray color on all screen.

(08-12-2011, 10:07 AM)MyDreamName Wrote: Try using FXAA; just press PgUp with a newer version (SVN) of GSDX. It may improve the quality.

You can get a version of PCSX2 with a FXAA-capable GSdx here.


OK thanks, will try it now...

EDIT1: also doesn't work!
Reply
#7
So it doesn't work with native mode and a hardware renderer?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#8
(08-12-2011, 10:34 AM)MyDreamName Wrote: So it doesn't work with native mode and a hardware renderer?

The games good in hardware mode, but this item doesn't work with it and get gray screen if i used it.
And native mode is also work but the same problem.

But software mode works very very slow but the item is work with no problem.

tried speedhacks setting but the result is very slow...
Reply
#9
Would you mind posting screenshots of what the game looks like when you don't use the item, and are using the item, in both hardware and software modes?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#10
(08-12-2011, 10:42 AM)MyDreamName Wrote: Would you mind posting screenshots of what the game looks like when you don't use the item, and are using the item, in both hardware and software modes?

OK here is the pictures...

The right one is hardware and the left is software


Attached Files Thumbnail(s)
       
Reply




Users browsing this thread: 1 Guest(s)