Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry low fps!
#1
I'm playing Devil May Cry 1 but the game is slow. My setup is: AMD Phenom 2 x3 3.0, 4gb, Seven Windows 64 and GeForce 9600 GT! I used version 0.9.6 and rev. 1888 but continues to be between 40 and 45 fps.
Thanks
Reply

Sponsored links

#2
same here,i tried whatever you can think of and still low fps
but its playable for me and i finished it
Reply
#3
(02-01-2010, 01:09 PM)elmarcao Wrote: I'm playing Devil May Cry 1 but the game is slow. My setup is: AMD Phenom 2 x3 3.0, 4gb, Seven Windows 64 and GeForce 9600 GT! I used version 0.9.6 and rev. 1888 but continues to be between 40 and 45 fps.
Thanks

Tell me what is your config in the EMU . Mainly the graphical one.

If using GsDX make sure to give a try to the Direct3D10 (hardware) and check Native resolution for better speeds. But Print Screen It and show us ! ^^
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#4
(02-01-2010, 03:01 PM)Gwitz Wrote:
(02-01-2010, 01:09 PM)elmarcao Wrote: I'm playing Devil May Cry 1 but the game is slow. My setup is: AMD Phenom 2 x3 3.0, 4gb, Seven Windows 64 and GeForce 9600 GT! I used version 0.9.6 and rev. 1888 but continues to be between 40 and 45 fps.
Thanks

Tell me what is your config in the EMU . Mainly the graphical one.

If using GsDX make sure to give a try to the Direct3D10 (hardware) and check Native resolution for better speeds. But Print Screen It and show us ! ^^


In the game get the bad resolution it is too slow.

[Image: semttulo3zz.jpg]

[Image: semttulo2e.jpg]

[Image: semttuloxc.jpg]
Reply
#5
I tried Devil May Cry 2 and the game ran perfectly!
Will increase if I overclock the processor will improve?
Reply
#6
How does it work without Speedhacks enabled ?
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#7
(02-01-2010, 07:25 PM)Gwitz Wrote: How does it work without Speedhacks enabled ?

I did not understand your question. I tried several combinations and nothing, including disabling the Speed Hack.
Reply
#8
(02-01-2010, 08:21 PM)elmarcao Wrote:
(02-01-2010, 07:25 PM)Gwitz Wrote: How does it work without Speedhacks enabled ?

I did not understand your question. I tried several combinations and nothing, including disabling the Speed Hack.

Sorry then, maybe I can't help since I never tryed that game. But wait for more replies . Maybe someone can help.

Cheers ^^
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#9
enable flush to zero and put clamp mode to NONE this will propably give some speed
also having many speedhacks enabled it makes it worse. use 1 each time and see if it will give u more fps. find the ones that will and try using them together in teams of 2 cause some maybe dont get along very good and u loose the speed u where suposed to take. (using the latest revisions also maybe will give some fps it does for me)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
Trying using the latest beta (r1888). That should help a bit, and has more effective speedhacks.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply




Users browsing this thread: 1 Guest(s)