Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil May Cry sound question...
#1
CPU :I have all check boxes checked and set to frame skip
Plugins: graphics: GSDX 890 0.1.14 SSE 41
Controller LilyPad 0.9.9
Sound SPU2-X 1.1.0
Cdvdrom Linuz Iso CDVD 0.8.0
Bios Usa V02.00
in PCSX version 9.6 when in the 4th mission when i go through the door it says that PCSX has stopped working and closes
Reply

Sponsored links

#2
That's not a PROPER bug Report!

Btw. I'm pretty sure it is fixable/fixed.

Please read first, edit your post, and try it with the edited post again.

http://forums.pcsx2.net/thread-2318.html
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(03-24-2009, 09:50 PM)yunsabit Wrote: That's not a PROPER bug Report!

Btw. I'm pretty sure it is fixable/fixed.

Please read first, edit your post, and try it with the edited post again.

http://forums.pcsx2.net/thread-2318.html

my bad this is my first time using this forum
Reply
#4
I remember there was an issue with just the 0.9.6 release.

Please update it to this:

http://forums.pcsx2.net/thread-3716.html

Report again if it's fixed/not fixed please.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#5
(03-24-2009, 10:18 PM)yunsabit Wrote: I remember there was an issue with just the 0.9.6 release.

Please update it to this:

http://forums.pcsx2.net/thread-3716.html

Report again if it's fixed/not fixed please.

k thanks ill give it a try
Reply
#6
ok it works. im not sure if this is the right spot but for theP.E.Op.S. spu2 1.9.0 sound plugin when it gets to a cut scene its like its playing too fast and it skips most of the audio in the cutscene is there a way to fix it? every thing is the same as before for plugins and everything except different sound plugin
Reply
#7
I can only recommend using SPUX-2.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#8
(03-25-2009, 09:52 PM)yunsabit Wrote: I can only recommend using SPUX-2.

i dont get 100% speed so the sound gets crackly and hard to understandwhat people are saying and the sound quality isn't very good. can you recomend me some settings for SPUX-2?
Reply
#9
uhm, moved and renamed...
Reply
#10
no need for standard bug report.I think i can help it cause i'm playing the game properly.Tongue2
i recommend ZeroSPU2 0.4.6 plugin, with this the cracked sound can be resolved, and more important...avoid the crash when playing CG movie!
Reply




Users browsing this thread: 1 Guest(s)