Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Devil Summoner 1 crashes...
#1
I have heard a lot about this game and finally got to play it.
So I went through the beginning (the instruction phase in the hall) then finished the conversation in the law office.
After that, the character is able to go outside and interact with others. After encountering the first person (summoning the fire monster to hear the real thought of the guy) I tried to ramble a bit, it crashes every time since then.
I have never had the crash problem in any other games.
I used the default setting, US Bios 2.0, PCSX2 1.4.0
Computer has no issue running most of the games I tested.
I checked in the forum and there were posts with the same problem but doesn´t seem to have a proper solution. (someone had some suggestion about the controller used, which doesn´t help in my case)

Could anyone help please?
Thx
Reply

Sponsored links

#2
I thought maybe the ISO I am using is not good, (the NTSC one) so I got the PAL one, but it was even worse because it freezes right at the beginning after choosing 50Hrz or 60Hrz
Reply
#3
what if you try from the original physical PS2 dvd ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
So the ISO is the problem?
Does anyone have the same issue please?
Reply
#5
what if you try from the original physical PS2 dvd ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
I just tried, it´s strange, always crashes when I start to move next to the first encounter in front of the law office
Reply
#7
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
I found out the problem!
I should not use quick save, if I save normal, everything works fine!
thx
Reply




Users browsing this thread: 1 Guest(s)