Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Digital Devil Saga
#1
I have read very old threads about the game freezing when the first spell is cast in battle. Since most threads are for 9.5 which is ancient.

My settings are default for the most part. only things I have on is; mvu flag hack, mtvu, INTC spin detection and wait loop detection. It isn't that the game just freezes the whole prgram crashes and dies. Nothing in EMU log though.

Any tips would be welcome. If I am forgetting to put something in the post let me know and I will update it.

edit: Usin 1.3.0 r5927
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply

Sponsored links

#2
can you reproduce the issue by loading from a memory card save rather than loading from savestates ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
I will try. I rarely use save states as is since they can cause issues. Maybe I will get some EMU log love this time Wink
Going to restart the game since I deleted the save. So give me a hour to update.

Well now I can't get it to crash every time. It was the demon monster Preta casting Zan but now it isn't crashing every time. Maybe a recent revision i downloaded fixed it so of. It is kind of random. crashes no emu log reload and it works.. So random is random. Had to edit it so it wasn't contradictive. It is no big deal for me.

I will just play it on my PS2. Just another game to put back in the play sooner or later pile.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#4
While I haven't gotten extremely far in the game using PCSX2, I have had absolutely no issues with crashing when magic is being cast. Have you tried to play DDS without an overclock? I've had a few crash issues that were resolved after I quit using OC with PCSX2. Emulators are extremely finicky when using OC at all, at least for me anyways.
Reply
#5
so, does the crashes appear randomly (or) is the issue resolved ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
I will say issue resolve. I turn my OC down to 4.5 just to do it. Seems pretty stable. Oh well.
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#7
Looks like the crashes were because of overclocking your processor , many had issues like this before. It's probably best to not push your processor so far Tongue2
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)