Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Digital Devil Saga 2 crashing at a certain boss fight
#1
I have been playing DDS2 on PCSX2 1.2.1 for a few hours now and I've suddenly come across a place where I've had an issue. I get into a certain story boss fight (the first fight with the Tribhvana) and as soon as I execute any attack or command, the game instantly crashes. I have tried the EE timing gamefix, which did not work. Enabling and disabling my speedhacks had no effect either

My specs in case they were necessary:
CPU: AMD A10-4600M (quad core) 2.3Ghz
GPU: Radeon HD 7660g + HD 7600M Dual graphics
RAM: 8 gb
OS: Windows 8(.1)

Any help is appreciated
Reply

Sponsored links

#2
care to post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 7602 MB
CPU name = AMD A10-4600M APU with Radeon™ HD Graphics
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 2.294 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 523ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Billy\Documents\PCSX2\DDS2.ISO
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2283936 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Billy\Documents\PCSX2\memcards\my memory card.ps2
McdSlot 1: C:\Users\Billy\Documents\PCSX2\memcards\Mcd001.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.52;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_211.52;1) Game CRC = 0xD382C164, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.52;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: EETimingHack
EE/iR5900-32 Recompiler Reset
(FrameLimiter) DISABLED.
(FrameLimiter) ENABLED.
Loading savestate from slot 0...
filename: C:\Users\Billy\Documents\PCSX2\sstates\SLUS-21152 (D382C164).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2

I'm afraid that's all it goes up to - As soon as I do anything in battle, PCSX2 crashes and the log has nothing added. The savestate is the beginning of the battle, just after an FMV sequence

Edit: I might add that I was surprised to see no red text or any errors when running the game, even when loading up my normal save file from before
Reply
#4
what if you restart from memcard save instead of savestate ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 7602 MB
CPU name = AMD A10-4600M APU with Radeon™ HD Graphics
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 2.294 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 523ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Billy\Documents\PCSX2\DDS2.ISO
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2283936 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Billy\Documents\PCSX2\memcards\my memory card.ps2
McdSlot 1: C:\Users\Billy\Documents\PCSX2\memcards\Mcd001.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.52;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_211.52;1) Game CRC = 0xD382C164, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_211.52;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: EETimingHack
EE/iR5900-32 Recompiler Reset
(FrameLimiter) DISABLED.

Nope, no luck sorry. It loads the fmv and once it finishes, the battle starts. After that, I attempt to attack and crash again
Reply
#6
did you try :
- disabling all speedhacks
- setting round mode to real
- setting clamping mode to extra
- using software mode.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(08-09-2014, 10:43 PM)jesalvein Wrote: care to post the emulog.txt ?

Off-topic, but out of curiosity: has the log EVER before showed anything useful that could indicate why the emulator crashes at a certain point? Tongue
Reply
#8
(08-09-2014, 11:54 PM)Coornio Wrote: Off-topic, but out of curiosity: has the log EVER before showed anything useful that could indicate why the emulator crashes at a certain point? Tongue

Yes
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Thank you, that appears to have worked. There is a second segment that involves the same fight again, so I did all those settings again and it seems to run flawlessly
Reply




Users browsing this thread: 1 Guest(s)