Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Digital Devil Saga: screen jittering
Okay, I'm using 0.9.7 and 0.9.6, (0.9.7 just for the faux screen tearing) but both have a rather weird issue I can't get rid of. The screen is doing what I can only describe as jittering. The entire display is constantly bouncing up and down like 2 pixels, creating an extremely sickening experience.

Using GDsx SSE 4.1, DX10/11 Hardware, resolution set to 1440x900. Texture filter is set to secondary, 8-bit textures allowed. No speedhacks or gamefixes running. Anyone know the cause of this, or how to fix it? I've experimented with a few things like native res, and the issue remained. (albeit harder to notice, still there and nauseating.

Sponsored links

That's interlacing. Press the F5 key until it goes away or try the interlacing options in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks Shadow Lady. Why exactly does it do that by default? It's the first and only game I've found to need interlacing to be on, Persona 3 and 4 didn't need it, so it's weird to me.

Now I gotta decide which version to use. 0.9.6 has the FMV faux screen tear, but runs much smoother and consistantly higher fps. =|
It's the game that uses the interlacing scan technique to display over TV and it should look Ok there, but doesn't look so good on monitor/HDTV. A lot of games use that, "Shin Megami Tensei: Nocturne" will too for example since you mentioned the other shin megami tensei games and I assume you will try it later Tongue

If it's the stable 0.9.6 and beta 0.9.7 r3113 then 0.9.7 should be faster, you just need to set the settings to the same. If it's the 0.9.6 beta it shouldn't have the tearing.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
It was the standard 0.9.6, without the EE timing hack so it had the tearing. I'm having to use 0.9.7 anyway because it likes to crash with 0.9.6 so far. Just a shame it runs so poorly, the game isn't graphically intense and I'm not running the AA or anything, but in the corridor of Embryon HQ it drops to 45 fps for no reason. But FF12 will run at 60fps at the most intense scenes. =| I am a sad panda.
There are parts on the game that are slow, try setting the VUs as superVU and use the recommended speedhacks and see if it does any better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)