Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Digital Devil saga fps too high
#1
As the title says my problem is the opposite of most people in that my fps gets into the 100's causing super fast speech and video especially in cutscenes. My emu settings are all at the default fresh install with no speed hacks or anything this problem kinda drives me crazy cause my favorite part of games are the cutscenes T_T my specs are

Processor AMD Phenom™ II X4 965
Memory (RAM) 4.00 GB
Graphics ATI Radeon HD 5750

any suggestings?
Reply

Sponsored links

#2
Enable FrameLimiter (Tab or F4 keys while playing).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(02-07-2011, 09:28 AM)Shadow Lady Wrote: Enable FrameLimiter (Tab or F4 keys while playing).

Wow I feel like a noob I had thought frame limiting was auto on because theirs only a disable box for it in the options menu thanks alot.
Reply




Users browsing this thread: 1 Guest(s)