Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dilemma between two problems (Dark Cloud 2)
#1
So I have been a PCSX2 user for many years, and had never encountered any issues until I built my most recent PC (about 2 years ago) and updated to Gsdx 0.1.16. I have an issue which is well-documented on this forum and others, but is yet unresolved: I get the periodic black flicker. It doesn't show up in fraps, and I have literally changed every setting in the program one at a time to try and get rid of it. I have ran as administrator, updated drivers, turned off Aero, etc etc. It occurs about once every 7-10 seconds, and it is insanity-inducing. I tried all these things on the initial release of 0.1.16, and again today with the most recent version, with no luck.

To get around this, I use Gsdx 0.1.14 (890), which does not produce the flicker. The other posts here over the years about this flicker have said the same thing. I can't use DX11 but it doesn't matter too much. However, I started replaying Dark Cloud 2 today, and I am getting this odd texture bug in the Items menu and some strange extra dots/shapes on text, which again has been reported on this forum previously:
   
The game itself runs perfectly smooth and the textures of the environments and characters are great.

So, it looks like I either have to play with the flicker and slowly drive myself insane, or play the whole game taking four times as long to figure out what item is what. Right now I'm choosing to play with the messed up items and text.

Can anyone shed any light on either of these situations? Sad
Reply

Sponsored links

#2
Granted i haven't played DC2 in a long time. But i've never experienced that issue.

What is you GPU manufacturer? Mine is nvidia
Also what backend are you using? DX11 here
Intel Core i5-4690k @4.5ghz
Samsung 16GB DDR3 @2000mhz
GeForce GTX 1080 8GB
Windows 10 x64
Reply
#3
I didn't have this issue either. I use an AMD card and Direct3D 11.
Reply
#4
this isn't happening to me, i use 1.3.0 r5889, this is how it looks like for me: http://i.imgur.com/ZqNsNzI.jpg and smaller http://i.imgur.com/f0rpMJf.jpg
Reply
#5
I have an AMD 6870, and as I mentioned in the OP I can't use DX11 because I am using version 0.1.14 of GSdx due to the original problem, which only supports up to DX10. I am currently using PCSX2 1.2.1 r5875.

I'm assuming many people played DC2 just fine without this glitch back in the days of GSdx 0.1.14, right?
Reply
#6
I didn't have this problem with GSdx 0.1.16. By the way, did you try using WildArmsOffset hack? http://wiki.pcsx2.net/index.php/Dark_Cloud_2
Reply
#7
I would suggest clearing out your inis and reconfiguring fresh. I have dark cloud 2 as well, and it plays just fine with the latest guild builds.
Reply




Users browsing this thread: 1 Guest(s)