Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dirge of Cerberus FFVII
#1
Tongue 
Hello I'm new here and I've join because there is I believe is a "bug", whenever I'm opening the game Dirge of ceberus FF VII, there is something weird is happening, like the fps from 60 is down to 40, and in the "status bar"
(I don't know what is the term) but it show this status;

EE: Unrecognized op 1
branch 53554c53 in delay slot!,

Please Help, I really want to play this game in my PC!!!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-20-2013, 01:29 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I have a good hardware specs although I'm not sure if it is ok;

Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8191 MB
CPU name = AMD Phenom™ II X2 555 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.214 ghz (2 logical threads)

I'm using ISO, because they said it is more faster, although I play a lot of good games in great speed but except for the "Dirge of Cerberus".
Reply
#4
You forgot the GPU Wink
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#5
Dirge of Cerberus isn't all that heavy, but it has some Quirks, I've played FF7DoC on my old Dual Core and it ran decently. Still need to try it out now with my newer hardware and the 360 controller, but I think it'll run better.
Reply
#6
(01-20-2013, 12:53 PM)ryback14 Wrote: Hello I'm new here and I've join because there is I believe is a "bug", whenever I'm opening the game Dirge of ceberus FF VII, there is something weird is happening, like the fps from 60 is down to 40, and in the "status bar"
(I don't know what is the term) but it show this status;

EE: Unrecognized op 1
branch 53554c53 in delay slot!,

Please Help, I really want to play this game in my PC!!!

hi ryback.(u choosed good name from wwe,i also like that guy).ok are you sure you select hardware renderer mode in graphic plugin setting.also try speedhacks(not too many).the best way to speedup is to frameskip,in frameskip set 'frams to draw' to 2 or 3 and set 'frams to skip' from 2 to 4.good luck.
Reply
#7
(01-20-2013, 07:15 PM)ps2freak Wrote: You forgot the GPU Wink

oh sorry here;

Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8191 MB
CPU name = AMD Phenom™ II X2 555 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.213 ghz (2 logical threads)
GPU = NVIDIA GeForce GT 430 (9.18.13.1090)
Monitor = AOC e950Swn
I hope I answer your question.

(01-20-2013, 07:53 PM)kratos16feb Wrote: hi ryback.(u choosed good name from wwe,i also like that guy).ok are you sure you select hardware renderer mode in graphic plugin setting.also try speedhacks(not too many).the best way to speedup is to frameskip,in frameskip set 'frams to draw' to 2 or 3 and set 'frams to skip' from 2 to 4.good luck.

Nope I chose ryback not because of the wrestler, I choose the name because of the character of Steven Seagle in the film "Undersiege" his name is "Casey Ryback".

yeah I did that also but still the same although my friend told me there is a problem in BIOS in PCSX itself but he is not sure.
Reply
#8
if there would be a fault in the bios it's not due to PCSX2, but due to the fact that you extracted the bios wrong (Corrupted).
Reply
#9
(01-21-2013, 03:00 PM)StriFe79 Wrote: if there would be a fault in the bios it's not due to PCSX2, but due to the fact that you extracted the bios wrong (Corrupted).

yeah my friend told me that also, it may be corrupted he said...
Reply
#10
If it was the case, i think the game wouldnt boot at all.
If you wanna make sure, re-extract it from your ps2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)