Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dirge of Cerberus [NTSC-U] Odd 'ghosting' problem
#1
[Image: xIKhr.png]

Whenever I rotate any model in the model viewer, this happens.

My settings:

[Image: UABW9.png]

Seems to just affect the upper right-hand corner area.

http://i.imgur.com/C0a1j.gif


Now, I tried Direct 3D 10 (Software), [Image: TVzkW.png]

and that seems to fix it.

[Image: 8G68q.png]

Although the anti-aliasing, and overall graphics don't look as great (most noticeable in full-screen).

http://i.imgur.com/AdYEv.png
(Software)

http://i.imgur.com/aCCRY.png
(Hardware)


*edit*
I'm going to assume this is also why the title loads as it does:

[Image: bHyAW.png]
(software)

[Image: 8cbn4.png]
(hardware)

Is there a way to use the hardware setting and not have that problem?
Reply

Sponsored links

#2
Dirge of Cerberus is currently a bit broken, try with the GSdx I posted in this link, but the hackfix I did for it will work only in a scaling or custom resolution:
http://forums.pcsx2.net/Thread-Question-...#pid175300
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks, Shadow Lady. I'll give it a try. Smile

*edit*

Wow... I'm amazed! What a difference that has made. Laugh
Reply
#4
so, what is the best setting so that when playing Dirge of Cerberus does not have an ugly view?
Thank you.
Reply
#5
If you're going to resurrect an old thread, you could at least read it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(09-08-2011, 04:27 PM)refraction Wrote: If you're going to resurrect an old thread, you could at least read it.

ee .. sorry .. where the old threads .. instructions please ..
Reply
#7
ee .. sorry .. I've tried the advice given by the shadow lady .. was quite successful .. thanks ..
Reply




Users browsing this thread: 1 Guest(s)