Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dirge of Cerberus half-screen problems
#1
I did a search and downloaded the old plugins, checked if I had SDL.dll and all that but the old dll libraries that were posted way back just refuse to load. I read in a more recent thread that the development of the emulator moved on and all, so my question is, is there a way to run the game in hardware mode (software runs too slow for me) and not have that annoying graphical glitch?

THanks
Reply

Sponsored links

#2
Maybe using gsdx ogl mode...
But since software mode is too slow for you, it's possible gsdx ogl mode won't cut it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I tried using the latest release of the emulator and it still has the same problem. Isn't there a workaround by now?
Reply
#4
(12-06-2015, 08:10 AM)dimasok Wrote: I tried using the latest release of the emulator and it still has the same problem. Isn't there a workaround by now?

since it works fine in software mode, probabably not.
Doesn't gsdx ogl mode do the trick ?
what do you mean by "latest release" ?
GIT ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
It stutters in software mode, especially when it comes to sound. By latest release I mean the last one that was posted here: http://buildbot.orphis.net/pcsx2/

I tried selecting OpenGL but after I click OK it says something about not being able to launch and reverts back to DX11 Hardware.
Reply
#6
(12-07-2015, 08:12 AM)dimasok Wrote: It stutters in software mode, especially when it comes to sound. By latest release I mean the last one that was posted here: http://buildbot.orphis.net/pcsx2/

I tried selecting OpenGL but after I click OK it says something about not being able to launch and reverts back to DX11 Hardware.

I guess your GPU isn't able to use Opengl mode then.
what are your specs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Depending on your fps drops setting synchronization mode in spu2-x settings to async mix instead of timestretch could reduce or remove the sound stuttering.
Reply




Users browsing this thread: 1 Guest(s)