Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dirge of Cerberus low fps
#1
I just installed PCSX2 9.6 and i'm pretty sure that its set up correctly now, the problem that i am having currently (and i have not tried it on another game) is that the game is playable but its almost as if its in slow motion the whole time. The FPS varies but it maxes out at the title screen around 110 FPS and then doesn't go past about 30 later on during gameplay. The sound is kind of sluggish, and I assume that is the plug-in trying the match both video and audio. I have the game saved as an iso, directly from a purchased copy. Pretty sure my machine can handle this...

and i tried a few of the suggestions in other places like this one
http://forums.pcsx2.net/thread-6223.html...f+cerberus

SPECS:
Intel Core 2 Quad 2.33 GHz
6.00 GB RAM
9800 GTX x 2 in SLI mode
Vista Home Premium 64 bit OS
2 TB RAID 0

   


   
Reply

Sponsored links

#2
any specific reason for running the game in software mode? your gpu's quite powerful, why not using it to speed things up a bit? Wink also, use the sse4.1 variant of gsdx, your cpu supports it.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
i ran it in software mode becuase it sounded like someone else got it to work that way
http://forums.pcsx2.net/thread-7095-page...f+cerberus

tried the sse41, couldnt really tell a difference..
Reply
#4
yeah, but you should still try it for yourself. if it really doesn't run in hardware mode, then switch to software, but set the sw render threads to three to make use of your full cpu power then Wink
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
Dirge of Cerberus seems to demand a lot of processing power. I can get a lot of my games to run full speed, with almost all speed hacks enabled of course, but I can't even get Dirge of Cerberus to even tolerable speeds.

Like the above poster said, run gsdx in hardware mode with sse4.1 and try enabling all speed hacks while you are at it, and then see what you get.
Reply
#6
hmmm....i tried both, including the option of the sw render....no real result...maybe i should just randomly play with the settings?
Reply
#7
(07-07-2009, 02:12 AM)zero29 Wrote: yeah, but you should still try it for yourself. if it really doesn't run in hardware mode, then switch to software, but set the sw render threads to three to make use of your full cpu power then Wink

I played around with it a little bit more and it works...sort of?
it speeds up then gets really slow, the audio goes really fast and the just kind of stutters along, hopefully this is an improvement?
Reply
#8
well, i have no idea how demanding this game is. but you still have the option to try the latest beta revisions of pcsx2 and plugins from this forum. if that also didn't show enough improvement, enable some or even all speed hacks. if you still get no playable fps then, you're out of luck. also keep in mind, that your system is great for pc games but not really optimal for pcsx2. in hardware mode, which is usually significantly faster than software, pcsx2 only uses two cores max and only one gpu, so more or less half of your system idles during ps2 emulation. a core2duo at 3.0 ghz with a single gtx 260 will probably outperform your system without any problems in pcsx2, but the pcsx2 team currently tries to enhance the threadability of it to make use of more than two cores, so don't lose all hope yet Wink
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#9
for me the biggest problem for slow speed is the vincent's cape,if i switch to first person without scope it runs a bit faster
$0®®¥ ƒ0® |\/|¥ 1337 3|\|9£1$|-|!

(sorry for my 1337 english!)
Reply
#10
(07-20-2009, 08:48 PM)petris101 Wrote: for me the biggest problem for slow speed is the vincent's cape,if i switch to first person without scope it runs a bit faster
my problem is not the low fps, my problem is that the game is in japanese and when i played it on the ps2 was in english, i don't know what happens, i mean the audio is in english and the menues an everything that is written is in japanese, i don't know what to do
Reply




Users browsing this thread: 1 Guest(s)