Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dirge of cerberus low fps
#1
Hello everyone
This is my first time using an emulator so i don't know much about it. I got the latest version of pcsx2 and followed the guide to set everything up. My sys specs are : intel core 2 duo e7500 2.93 ghz , nvidia geforce gts 250 1gb mem , 2gb ram , windows xp sp 3 with directx 9.0c.
When i first tried to run the game my fps was 20-23 and both the ingame movies and gameplay were in slow motion (it was annoying and hilarious at the same time Biggrin ). After some search on the forums i found saiki's configuration for low-end pcs and followed it through.

Quote:Listed are active options for all tabs:
EE/IOP - recompiler/recompiler, Chop/Zero, None
VUs - MicroVU Recompiler/MicroVU Recompiler, Chop/Zero, None
Speedhacks - EE Cyclerate:2 (33%),VU Cycle Stealing: 1 (mild), Enable INTS Spin Detection. Enable Wait Loop Detectionm Enable Fast CDVD, mVU Flag Hack


I did all that but it wasn't helping much (got like 31-33 fps) so i changed some of the options a bit to test what was working best. After a about 30 mins i got the best result so far 41-43 fps (just changed EE cyclerate back to 1-normal and the rest like saiki said Tongue ).
So after this wall of text my question (finally Tongue) is : is this 41-43 fps the best i can get with my system & os or can i tweak it to get more?? Even with this 41-43 fps its still not enough to enjoy the game (both gameplay and movie wise).
thx in advance [/quote]
Reply

Sponsored links

#2
Try sliding up EE Cyclerate to 3 and Cycle Stealing to 2. Should that not work, you could slide Cycle Stealing to 3. This will bring it closer to "full speed", although your FPS will be low (although the game itself will be running at closer to normal speed) and as such the gameplay will be choppy.

If the audio is bugging you, though, set the synchronization method to "Async" in the audio settings. This may break the game, although.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
Thx for the reply
Increasing Cycle Stealing to 2 or above makes my screen start shaking and sound breaking (F5 aint helping here) although it makes my fps stay 59-60 Glare . Increasing Cycle Rate to 3 doesn't change much. Changing sync method is not helping when increasing Cycle Stealing to 2+ . If there is nothing more i could try then that means either my machine is not good enough for this game or the iso file i got is bugged or something. i will get another one then try again Biggrin
thx again
Reply
#4
Zeb, you can definitely expect the emulation to start to "break" with too many speedhacks enabled.

Unfortunately for you, this means that your machine just cannot run it at full speed without you upgrading or overclocking your CPU.

Quote:i will get another one then try again Biggrin

Kay, be waiting.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
actually, re-dumping your ISO won't change a single thing.
A misdumped iso is likely to cause crashes, not low FPS.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Wow that was fast xD

Quote:actually, re-dumping your ISO won't change a single thing.
A misdumped iso is likely to cause crashes, not low FPS.

Yeah i thought so. Was a last desperate try of mine Biggrin
FF7 DoC will have to wait till i upgrade my pc then.
thx for the reply's people
Reply




Users browsing this thread: 1 Guest(s)