Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disabling GSdx's double-left clicking from Window-Fullscreen-Window(Vice Versa) ?
#1
as said subject is there a way to disable double-left clicking on-game screen to full-screen because i'm using mouse mode on the game Operation Wolf...i attach this avi file it has sound so turn on the volume you will heard my mouse clicking it's very annoying during my gameplay when i double-clicking on game screen it will toggle Full-Screen and toggle back to window and vice versa....is there a way to disable it??? or i might better re-map my
mouse keys Right mouse button as my main gun while Left-mouse button as my grenades.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM

Sponsored links

#2
Config->Emulation Settings->GS Window->Uncheck double-click toggles full screen mode
Removed attachment since it's a waste of server space Tongue
[Image: newsig.jpg]
#3
it's just a 2mb avi file oh well i might upload on my video sample in megaupload next time.

thanks bositman that trick work
+1

PSTongue2lease close this thread problem is solved.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM




Users browsing this thread: 1 Guest(s)