Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disabling Lens flare effects in Manhunt
#1
Playing Manhunt (1) and the game emulates almost perfectly. Speed is great (60 fps) until you get into an area with lights. The lens flare effect drowns the entire screen out, and the problem gets even worse in areas with multiple lights, as the lens flare effect goes through buildings. So you are bombarded with light from any direction, and the FPS drops to 30-40 from a very stable 60 FPS anywhere else.

Is there an option to disable this effect completely? I have tried GSDX and ZeroDS and all the settings that would look like they could have anything to do with lighting, and many settings that didn't look even remotely related, and I haven't found any way to change, fix, or disable it.

Picture attached so maybe a similar solution for another game can be applied to manhunt, since this game doesn't seem to get much discussion in the emulation circles.
Other info:

PSX2 0.9.7.3113

2.6 GHZ quad core AMD processor

Raedon HD 4770 video card


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
GSdx has a much higher chance of rendering it correctly.
If GSdx doesn't fix it in dx10 hardware mode, then use software.
Reply
#3
(09-04-2010, 01:39 PM)rama Wrote: GSdx has a much higher chance of rendering it correctly.
If GSdx doesn't fix it in dx10 hardware mode, then use software.

Thank you for the response, but I as I said I've tried it with both plug ins. I've also tested software mode a little, but got the same problems and even less FPS.

Here are screenshots in GSDX hardware then software mode:


Attached Files Thumbnail(s)
       
Reply
#4
try skipdraw , go to your pcsx2 folder then go to the "inis" folder,then from there open gsdx.ini and add this line at the end "allowhacks=1" without quotes.After all that open pcsx2 and go to the gsdx config window then search for the "skipdraw" hack and try different values (start from lower ones ;1;2;3 and so on)
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
Still very choppy, I couldn't find a setting that would work. Tried it with the new release also and now can't get past the loading screen.

I'll try again in a few months when another release comes out.
Reply




Users browsing this thread: 1 Guest(s)