Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Disgaea 2 opening fmv
#1
So, I've ISO-ified Disagea 2 and everything works as it should, except the opening fmv which is too slow, about 88%. the rest of the game's running as it should. I've tried different speed hacks, but to no avail...
I find this kinda strange since fmv scenes for other games runs at full speed, that includes Disgaea 1 as well.
Is my pc simply just too low end for this fmv scene?
http://img64.imageshack.us/img64/8289/66707489.jpg
Reply

Sponsored links

#2
(02-04-2010, 07:56 PM)CrimsonMoonMist Wrote: So, I've ISO-ified Disagea 2 and everything works as it should, except the opening fmv which is too slow, about 88 fps. the rest of the game's running as it should. I've tried different speed hacks, but to no avail...
I find this kinda strange since fmv scenes for other games runs at full speed, that includes Disgaea 1 as well.
Is my pc simply just too low end for this fmv scene?
http://img64.imageshack.us/img64/8289/66707489.jpg

i think u mean 8 and not 88 fps... well not all parts of the game can be emulated properly or it maybe something it has to be fixed or u need to check your settings Tongue (too many "or' xD)
btw why dont u try using d3d10? its more stable and faster
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
I screwed up when i was writing, i meant 88% of full speed... not fps, heh.
Hmm... I'll try that out then.
Edit: no difference really... I may as well ask, right now I'm using GSX SSSE3, would using SSE41 be any faster?
Reply
#4
(02-04-2010, 08:44 PM)CrimsonMoonMist Wrote: I screwed up when i was writing, i meant 88% of full speed... not fps, heh.
Hmm... I'll try that out then.
Edit: no difference really... I may as well ask, right now I'm using GSX SSSE3, would using SSE41 be any faster?

i think yes i cant use cause my cpu doesnt support it (if yours doesnt dont use it either) well 88% isnt a problem at all lol the only thing it may helps a bit is putting clamp mode in "none" in advanced mode it generaly gives fps but lowers compatibility
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
It supports it, it's just that i tried it once and it didn't do any difference, still even if it doesn't make a difference in one game, it may in another. so now i know that it does improve speed in some cases. as far as clamp mode goes, as a great man once said:
"been there, done that"
Reply
#6
(02-04-2010, 09:08 PM)CrimsonMoonMist Wrote: It supports it, it's just that i tried it once and it didn't do any difference, still even if it doesn't make a difference in one game, it may in another. so now i know that it does improve speed in some cases. as far as clamp mode goes, as a great man once said:
"been there, done that"

well all this time u never told me your pcsx2 version ( i can guess 1888) but do u use 30 december plugins?maybe using even newer that those? (the last option is available if u compile the latest svn)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
Of course I'm using the 1888 version (doesn't everybody?).
Hm, i guess I'll try that.
It's just the opening so it doesn't really matter, but i may as well try.
Reply
#8
(02-04-2010, 10:30 PM)CrimsonMoonMist Wrote: Of course I'm using the 1888 version (doesn't everybody?).

i would really hope everybody was using the 1888 version.... many threads with ppl saying "i use 0.9.6 its slow / or i cant play it" they switch to 1888 and the result "thanks allot i can play it now" or play it better Tongue. 2 many ppl are not testing settings versions plugins etc :/
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
The Disgaea 2 fmv can be pretty slow, the EE cycle rate speedhacks should give it a big speedup tho but you say it doesn't work?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Nope, but as i said it doesn't really matter, it's only the opening after all.
I'm just kinda a perfectionist when it comes to stuff like that,
and that's not a good thing considering my PC isn't exactly all that good.
Reply




Users browsing this thread: 1 Guest(s)