Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Display problem
#1
Photo 
Hi all 

I am French and I translate this message from google translation so sorry in advance for the error.
I have a display problem on the Wild Arms 5 games.
Is the bright spot in the game creates great bands on the screen or the image is very clear it depends on the angle of the camera in the games.

Graphic card : Intel® HD Graphics 5500
                    NVIDIA GeForce 920M
Processor     : Intel® Core™ i5-5200U CPU @ 2.20GHz
PCSX2 version 1.4.0

http://www.cjoint.com/c/FGAowmZ1qEa (screen of bug)
http://www.cjoint.com/c/FGAozmQImfa  (screen of bug)

Thank you and big thank you for your work.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
Go to Config > Video(GS) > Plugin Settings, and set the Renderer to "OpenGL (Hardware)" and make sure "Hardware Depth" is enabled.
#4
(07-26-2016, 04:43 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.

Thank You.

I took the screenshot settings and plugin
And everything is configured by default, I just set the keys to play with a joystick for Xbox

http://www.cjoint.com/doc/16_07/FGAo4BRBzWa_5.PNG
http://www.cjoint.com/doc/16_07/FGAo5goYyma_6.PNG

EDIT :
The solution works of FlatOut, big thank you.
Your forum is really effective, thank you flatOut and jesalvein Smile
#5
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)