Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dot Hack Infection help?
#1
What are the best settings? I can't seem to get it to run full speed.

My computer's hardware is:
Radeon HD 4870, 1GB
8 GB DDR2
AMD Phenom X4, 2.3 Ghz quad core

Of course, I would rather play it on my PS2, but my friend borrowed the disk, and never got back to me before he went to a military school to get his GED, ( Which probably means he broke it and didn't want to tell me, knowing him, since there's nothing that can be done now that he's already there. ) and I can't afford a modchip or swapdisk to be able to play my backup. =/

It does suck that I'll have to buy something to move my savedata to my PS2 memory card once I've beat Infection and can move on to Mutation, but I suppose it can't be helped.

So, any suggestions? I can't seem to get it to run better than 40 FPS, and I can't overclock because I have a prebuilt computer from Staples, with a crappy mobo that won't let me do anything but turn on/off some "VM optimization" thing and switch between my graphics card and integrated. >.>;; ( Upgraded the graphics card myself. )
Reply

Sponsored links

#2
Your cpu is fairly weak, so there might not be much you can do. Try the latest beta(if not using it already), try using SuperVU(usually a bit faster but less compatible), also try the speedhacks one by one to see which works for this game.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
(01-18-2011, 12:53 AM)GamerGeek Wrote: Your cpu is fairly weak, so there might not be much you can do. Try the latest beta(if not using it already), try using SuperVU(usually a bit faster but less compatible), also try the speedhacks one by one to see which works for this game.

Yeah, I know. I was young and stupid at the time, and the sales rep upsold it by implying that 4 2.3 GHz cores was the same as 1 9.2 Ghz core. Idiot. I wish I knew then what I do now, I would have called him out on that.

I haven't tried SuperVU yet, I'll see if that helps.
Reply
#4
(01-18-2011, 12:53 AM)GamerGeek Wrote: Your cpu is fairly weak, so there might not be much you can do. Try the latest beta(if not using it already), try using SuperVU(usually a bit faster but less compatible), also try the speedhacks one by one to see which works for this game.

I don't know exactly what change did it, but it runs perfectly now, full speed! Thank you! There are a few graphical errors, like Orca's armor looks a little funny, and dialogue boxes have some funny lines, but besides that it's amazing, and I care a little more that it runs at 100% speed. Thanks. :3
Reply




Users browsing this thread: 1 Guest(s)