Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dot Hack vol 1 Rebirth Config
#1
Iv been playing .hack rebirth and the game works great. But the menus and the battles will sometimes lag to a large degree.

System specs:
2gb ram
HD 4850 1gb ram
x64 Win 7
Phenom II x4 over clocked to 3.2

Also im using PCsx2 9.7.3066(May 24 2010) using speed hacks Spin Detect and Mvu Flag hack

If anyone has played the game and gotten results or some overall tips, im all ears.
Reply

Sponsored links

#2
i am sorry no support for svn builds. you must do it alone if you want to use svn's. use 1888 beta and march plugins and ask for help again
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Ok, so yeah. Im going to try out 1888. Ill edit this post when im done.

Edit: 1888 crashes upon starting the game. Soooo, ideas? The text in the big box thats in red says " <EE> Tib Miss, addr=0x40 [load] <EE> PC: 0x001a0910 Cycle: 0x909d57e7"
Reply
#4
(05-25-2010, 03:21 PM)ZenRo Wrote: Ok, so yeah. Im going to try out 1888. Ill edit this post when im done.

Edit: 1888 crashes upon starting the game. Soooo, ideas? The text in the big box thats in red says " Tib Miss, addr=0x40 [load] PC: 0x001a0910 Cycle: 0x909d57e7"

I don't get what you mean ? Can you provide screenshots ? And what's your pcsx2 settings ? plugins configuration ? Have you configured properly ?

edit1: I own this game, and I didn't have any problem running this on pcsx2 r1888. Just usually config it using GSdx for graphics, SPU2-X for sounds, lilypad for controller, and all at default state. And always use the ISO of the game to run it. Use Linuz ISO to select the ISO, and then run it by clicking File->Run ISO. Or if you insist on using the disc to run the game, use Gigaherz plugin instead of Linuz ISO, and then run it by clicking File ->Run CD or whatsoever i forgot exactly the menu.
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#5
try remaking the iso from your game disc using imgburn http://www.imgburn.com/index.php?act=download

if you still get problems with it you should wait for someone that knows better or use the svn builds but you are on your own with them...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#6
iKazu The settings you have are the same as mine other than using the Linuz iso thing. r1888 has the option of choosing an iso and then running I ran it that way. Now I can use deamon tools and mount the iso and use cdvd but just chose not to.

Also about plugins what do I do with the "w32pthreads.v3.dll"? Do I delete the old one? Or just keep them both (they have different names)
Reply
#7
keep them. but in configuration use the highest version (aka the new ones)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
(05-25-2010, 03:57 PM)ZenRo Wrote: iKazu The settings you have are the same as mine other than using the Linuz iso thing. r1888 has the option of choosing an iso and then running I ran it that way. Now I can use deamon tools and mount the iso and use cdvd but just chose not to.

Also about plugins what do I do with the "w32pthreads.v3.dll"? Do I delete the old one? Or just keep them both (they have different names)

Never mount the ISO into a virtual drive. Just select the Linuz ISO plugin, select the ISO file from there (which made from ImgBurn as iakoboss7 stated), and run it by clicking File-> Run ISO
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#9
either EEx2.0 or x3 will cause that, could also be VUskip, just don't use those. (I've beaten GU reciently)

I also use ZeroSPU2, which works best for me on this game.
Reply
#10
wasn't there a thing about it freezing randomly unless you ticked microvu0 or 1 can't remember which one.
i5 2500k @4.4ghz, Gigabyte P67-UD4-B3, DDR3 8GB, Gigabyte GTX 480 SOC
Alienware M17xR2, i7 620m, DDR3 4GB, 5870M
Reply




Users browsing this thread: 1 Guest(s)