Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Double Checking!
#1
Hey Guys, Can someone help me please? I'm playing a game which is running really nice but everytime I start up PCSX2 the games graphics change? Sometimes walls become see through or colours inverted. Then after a few restarts all goes back to being well again. Am I doing something wrong here? I jsut want to make sure I haven't got something changed that shouldn't be changed. After reading a few other posts I know what information needs to be posted so I'll post it now.

PCSX2 1.0.0
Windows 7 Home Edition 64-bit
AMD A6-3500 APU (3 CPUs)
AMD Radeon HD 6530D
6GB DDR3 RAM
500GB SATAII HDD

The games I'm playing are mainly RPGs but only starting out with Shin Megami Tensei: Nocturne (NA) And the information from the top of the screen is:

GSdx Auto Interlace (frame) Limiter: Normal FPS: 60.32 EE: 70%-80% GS: 16%-25% UI: 0% State 0

I have no Speedhacks enabled and only changed 2 things on the plugin settings. 1st Being the controller buttons for the PS3 controller. 2nd Being the Video (GS) Plugin, which is now GSDX10 - Direct3D11 (Hardware) Custom Resolution 1024x1024.

Everything else should be defaulted and PCSX2 is always running in Administrator Mode aswell as installed in it's own Directory on the C Drive (C:\PCSX2 1.0.0).

Again i'm sorry if this has been covered previously, but I just wanted to double check and make sure I haven't overlooked something or if I've managed to change something I shouldn't have.

Thanks for any and all replies in advance and if there is nothing wrong with my settings then mods please fell free to delete this post or notify me too.

Ki
Reply

Sponsored links

#2
could you prvide a screenshot of the problem?
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
(09-01-2012, 09:44 PM)warWeeny Wrote: could you prvide a screenshot of the problem?

I can try, as I said above the problem is random. Sometimes the software requires a few restarts before it takes the original settings.

So i've taken these just now, there's no Colour invertion thank god, but strange things happen with some of the graphics, not major but slightly offputting when playing a game you have fond memories of. Here Goes:

Screen 1: Notice the Black Mist ? that seems to be ontop of everything else apart from the Character Shadow o.0
[Image: Screenshot_1.jpg]

Screen 2: Again the Black mist seems to be loading in funny regardless of the settings.
[Image: Screenshot2.jpg]

Screen 3: The Shadow graphic problem i was talking about.
[Image: Screenshot3.jpg]

When the software breaks up again and walls become see through I shall take another screen. I don't want to intentionally break it, if it's running fine at the moment.

Ki
Reply
#4
have you tried software mode? it may be slow but if it fixes your problem... Tongue
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
(09-01-2012, 10:17 PM)warWeeny Wrote: have you tried software mode? it may be slow but if it fixes your problem... Tongue

I haven't strangely enough, I wanted to get some advice on it first. After reading the installation guide and settings configuration instructions I found myself still lacking knowledge or understanding of what everything does lol So I decided to stick with what i've got (Working) and ask people who actually know what stuff does. I shall try the Software Modes and see what it does. My PC is generally powerful (Skyrim in Ultra Res) with no problems at all, but I know that PCSX2 is a very complicated thing and that settings may work for one but not for all. So I shall try these software modes and see waht the differences are. Thanks for your help Smile
Reply
#6
I can tell you now that software mode works but it may be too slow for your machine.
Try different settings for the "extra rendering threads" option, from 1 to 3 is a good range.

If that won't give you playable speeds, you can try the DX9 hardware mode and try toggling the "FBA" option
that it has. It may fix the black overlay. The shadows can't be fixed in hardware mode at all.
Reply




Users browsing this thread: 1 Guest(s)