Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Ball Infinte World
#1
Would my laptop be able to handle Dragon Ball Z: Infinite World?

Specs:
4GB RAM
Intel Core i5 CPU 2.27 GHz
Reply

Sponsored links

#2
which GPU ?

keep in mind your CPU is slow, though
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I believe you will need some Speedhacks with that CPU. If not always full speed, it should still be pretty decent.

Your GPU is very important, though.
Reply
#4
Oh gosh... is that the one from dxdiag.exe?

If so,

Card name: Intel® HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel® HD Graphics (Core i5)
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
Reply
#5
Intel HD Graphics might be OK. Still you may need some reccomended speedhacks and use frameskip.
[Image: recodersignature2.png]
Reply
#6
Alright, thanks alot. I really appreciate this.
Reply
#7
How do I enable frame skip, could I get suggestions on what settings to use?

I'm getting 20-30 FPS without any settings, but it goes down to 17 sometimes.
Reply
#8
If your GPU is your bottlecap (your GS at the top of the window when running a game reaching near 100%):

If you go into the emulation settings (Config>Emulation Settings>GS), frameskipping will be to the right.

You could enable it (constant skipping) (although it might cause some graphical errors) and set it to draw 1 frame and skip 3, effectively making it draw 15 frames every 60 it should, allowing you to run at full speed.

Of course, this will make the game quite jittery, which means it might be hard to play with an action game such as this. Make sure you're playing in native resolution (Config>Video (GS)>Plugin Settings...>Make sure "Original PS2 resolution" is enabled (assuming you are using GSdx)) to get as much speed as you can. If you get more speed, you could change your frameskipping setting to make the game less skippy.

If you have the GS plugin hacks enabled (for GSdx), make sure the AA hack is set to "0". If you don't have the hacks enabled (the only way to enable it is manually editing an .ini file), disregard the previous sentence.


----


If your CPU is your bottlecap (your EE at the top of the window when running a game reaching near 100%):

Try enabling all of the recommended speedhacks (Config>Emulation Settings>Speedhacks). Be aware that when using any speedhacks, however, errors may show up in emulation.

If you don't get full speed with the recommended speedhacks, enable and slide up the EE Cyclerate hack until you do. If you don't get 60 FPS then, try sliding up VU Cycle Stealing to 1.

Should you not get full FPS then (and you don't get any errors with the previous suggestions), you could slide VU Cycle Stealing up even more, although this will cause the game to play very choppily and having all of the speedhacks enabled is sure to cause some sort of error.

Best of luck.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply




Users browsing this thread: 1 Guest(s)