Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Ball Z Bodukai Tenkaichi 3 [NTSC] Problem
#1
Hi,

I habe a problem with my NTSC Version of Dragon Ball Z Bodukai Tenkaichi 3:

The graphic ingame is very dark. In the menus it is normal, the fps are also good.
http://picfront.de/d/DfdxJa8HNaj/db1.JPG

I´m using GSDx 1.14.

My Computer:
Geforce 8800 GTX
2GB Ram
Pentium E8650

I hope you can help me... Sad
Reply

Sponsored links

#2
there is a noon version of that map on the game sure you didnt just select that?
*Removed* by moderation team.Over forum limits
Reply
#3
(05-13-2009, 09:34 AM)TheWozA Wrote: there is a noon version of that map on the game sure you didnt just select that?

No, sorry. i´ve tried many maps and it´s on all the same...
Reply
#4
did you try using gsdx 0.1.5 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-13-2009, 04:11 PM)jesalvein Wrote: did you try using gsdx 0.1.5 ?

I have, but then the game runs in slowmotion and looks like this:
http://picfront.de/d/ARoBOex7HG/db2.JPG

There is also one stranged thing i noticed (with 1.14):
At the beginn of an fight when the camera flights over the battlefield the brightness is normal.
When the fight beginns, it´s getting dark...
Reply
#6
post your GSdx settings
(preferably the gsdx-*.ini)
Reply
#7
Same problem here...it`s hard to config BT3...if u have good comp specs u can just play it with normal speed that you get...but what with slower rigs? You need to use VU skiping(60,120,2,2)...best way to do this is use 377x3 rev of 0.9.5 & GSDX 1.10 851 frameskip mod...then just use F5 to change interlacing mode and disable flickering layer...but with this settings dark graphic bug appears...otherwise when you use gsdx 0.1.5 that bug disappear,but changing interlacing mode do not disable flicker problem...

ps.it works like this in ntsc ver. only
Reply
#8
2.2 Dual Core Intel Pentium E2200
4GB DDR2 Ram (800mhz)
500gb Hard Drive, 320 external
Nvidia 8600GT 512mb

my rig. it's low-end but configurable
Reply
#9
GSDx-sse2.ini:

[Settings]
ModeWidth=1920
ModeHeight=1200
ModeRefreshRate=60
Renderer=0
PixelShaderVersion2=-64768
Interlace=0
AspectRatio=2
filter=2
tvout=0
nloophack=2
vsync=0
logz=1
fba=1
resx=1024
resy=1024
swthreads=1
nativeres=0
aa1=0
blur=0
Reply
#10
try this:
Code:
[Settings]
ModeWidth=800
ModeHeight=600
ModeRefreshRate=60
Renderer=0
PixelShaderVersion2=-64768
Interlace=0
AspectRatio=2
filter=2
tvout=0
nloophack=2
vsync=0
logz=1
fba=1
resx=512
resy=512
swthreads=2
nativeres=1
aa1=0
blur=0


not prefect, but it's probably workable
Reply




Users browsing this thread: 1 Guest(s)