Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Ball Z: Budokai 3, crash after PS2 logo.
#1
Hi all. Whenever I try to play this game using a number of different downloaded ISOs (I downloaded a few to see if it was my iso that I made from my disc or if it was my disc itself, I own the game), my own game disc and a number of images I have made of my disc, the game crashes after the playstation 2 logo on every single one of these ISOs and with the disc. The disc works in both by PS2s (fat and slim).

I have disabled all speedhacks, all game fixes fiddled with a bunch of options but I can't seem to find what the problem is. All my other games work both isos and discs. It must be something to do with my PC (specs in signature) or my PCSX2 as I have seen other people get it to work. Plugins are as follows:

Version: svn 0.99 r5100
GS: GSdx 5100 (MSVC 16.00, SSE41) 0.1.16
PAD: LilyPad svn (r4959) 0.11.0
SPU2: SPU2-X r5025 2.0.0
CDVD: Linuz ISO CDVD 0.9.0 (I tried cdvdGigaherz (r4488) 0.8.0 but it didn't work either).

If you want any of the specific settings of each of the plugins, feel free to ask.

Screenshot of the crash: http://i.imgur.com/3YsiA.png

Thanks.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply

Sponsored links

#2
Make an ISO image of the disc by using imgburn (click Create image file from disc).
Then use the internal ISO reader of PCSX2 to read it:
Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
[Image: newsig.jpg]
Reply
#3
(02-21-2012, 01:53 PM)Bositman Wrote: Make an ISO image of the disc by using imgburn (click Create image file from disc).
Then use the internal ISO reader of PCSX2 to read it:
Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)

Did that, doesn't work.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#4
What happens? What does the console display? It should work..
[Image: newsig.jpg]
Reply
#5
http://i.imgur.com/1DysZ.png - That's what the console says. Open console > Boot CDVD (fast) > couple seconds then crash > that screenshot of the console is after the crash.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#6
The GSdx plugin is crashing, post the GSdx config.
[Image: newsig.jpg]
Reply
#7
(02-21-2012, 02:10 PM)Bositman Wrote: The GSdx plugin is crashing, post the GSdx config.

http://i.imgur.com/Y9P8B.png

EDIT: I turned off the Interlacing. That fixed the crash. I hope my shaking problems don't return. Thanks for putting me in the right direction. I wouldn't put it past this damn game to have more problems. I'll post back in this thread if something else occurs. Thanks again.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#8
Yeah I guessed as much, it's an old bug where GSdx crashes if you set interlacing from the GUI. You can set it while playing the game by pressing F5 to cycle through all interlacing options
[Image: newsig.jpg]
Reply
#9
(02-21-2012, 02:18 PM)Bositman Wrote: Yeah I guessed as much, it's an old bug where GSdx crashes if you set interlacing from the GUI. You can set it while playing the game by pressing F5 to cycle through all interlacing options

Fair enough. Any eta on the fix? Or can't it be fixed? Smile
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#10
Try using multiply of native instead of custom(x3 should be similar, x4 even better), gsdx crashes with Infinite World(which is pretty much same game on same engine) for me only in custom res.

About ETA this is open project, ETA always is "when it's done" considering it's old, maybe even never?;P
Reply




Users browsing this thread: 1 Guest(s)