Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Ball Z Budokai 3 running slow
#1
In the menus im getting 60 fps but when when fighting the fps drops down 35 and everything is in slowmotion.
I've turned every single speedhack on and tried different configurations.
But nothing seems to work.
Also i've read the guide, that didn't help.

My pc specs:

Intel Core 2 Quad Q6600 2,4 ghz
4 DDR2 RAM 3,25 usable
Evga Geforce 9600 gt 1024 mb
Windows 7 Ultimate 32 bit
Reply

Sponsored links

#2
i think that maybe is your cpu,its a little weak,altought its strange that you get only 35 fps,id recommend you to download the latest beta and try it.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#3
(01-30-2010, 01:06 PM)diegochiha Wrote: i think that maybe is your cpu,its a little weak,altought its strange that you get only 35 fps,id recommend you to download the latest beta and try it.

I'm using r1888 and still the same thing.
Reply
#4
under gsdx turn off vsync,also show us your configs
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
(01-30-2010, 07:16 PM)diegochiha Wrote: under gsdx turn off vsync,also show us your configs

[Image: Capture-33.png]
Reply
#6
(01-30-2010, 09:39 PM)Skippy355 Wrote:
(01-30-2010, 07:16 PM)diegochiha Wrote: under gsdx turn off vsync,also show us your configs

[Image: Capture-33.png]

Turn off the 8 Bit textures. It's buggy.
Playing with PCSX2:
nothing now.

Specs:
C2D @ 2.8 Ghz
HD4670 1GB
4GB RAM
Reply
#7
(01-30-2010, 10:47 PM)Gwitz Wrote:
(01-30-2010, 09:39 PM)Skippy355 Wrote:
(01-30-2010, 07:16 PM)diegochiha Wrote: under gsdx turn off vsync,also show us your configs

[Image: Capture-33.png]

Turn off the 8 Bit textures. It's buggy.

I just tried it with that off and get less fps.
Reply
#8
samee problemmm plzzzzzz help running at 60 fps in d starting ....after that in fighting mode it slows down to 20 fps ..
ive windodws xp sp3
amd phenom x4 945
4 gb 1333 mhz ram
inbuit graphics card ati radeon 4250 ..700 mb sharedOhmyOhmyHuh
Reply
#9
Your problem is the radeon 4250... You won't get playable results in the vast majority of PS2 games. Integrated graphics were just not designed for high end applications.

You may be able to get some more speed by using the latest beta and DX10 or maybe even using software mode... but the best "fix" is to upgrade to a modern mainstream graphics card (ATi 5600 or higher or nvidia 540 or higher). For about $80-120 you should be able to purchase a video card that will give you a significant boost though many games will still be below 60fps.
[Image: 2748844.png]
Reply
#10
yaa but ive already played twisted metal black on it running very smootly @60 fps...
then y not dbz
Reply




Users browsing this thread: 1 Guest(s)