Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Ball Z: Budokai Tenkaichi
#1
Hi all,


I recently download the pcsx2 and have ran across no problems until today when i tried to play DBZ:BT3. Everything runs smoothly until the actual gameplay aspect. I enabled the use of 8-bit textures and ticked the nearest option for both of the advanced sections. Is there any commentary on what could be done to fix this issue. Also, During battle FPS drops to 13 with 8 bit enabled and 15 when disabled.

PC Specs are as followed:


Processor Intel® Core™ i7-3630QM CPU @ 2.40GHz
Video Card 1 NVIDIA GeForce GT 650M
Video Card 2 Intel® HD Graphics 4000
Memory 8.1 GB
Operating System Microsoft Windows 8 (build 9200), 64-bit
Reply

Sponsored links

#2
Set it back to defaults. It should run better.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
your system is pretty weak. and it is a laptop which arent designed for emulation.
play from .iso,change ee cyclerate to 2 and vu cycle stealing to 1. use frameskip(1 to draw, 2 to skip), use mtvu hack, other recommanded speedhacks, change windows power plan to high performance, keep laptop plugged in and play in native resolution.
it will give u most speed out of ur machine.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#4
Im guessing my system is just too weak for DBZ ive tried just about every method talked about on some of the threads but nothing seems to be working so i dont know
Reply
#5
of course laptops arent powerful enogh for emulation.
have u tried what i suggested above?
also in the adapter option in gsdx choose ur nvidia card for best performance.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#6
I had already had the settings you mentioned above ticked and changed. The most recent change was the change of adapter just like you said but unfortunately the lagging is still quite persistent.
Reply
#7
if u have thought those suggestion would give u full speed then u were wrong. no laptop(unless it is a very costly gaming laptop) manages to play games at full speed on pcsx2.
but what i suggested will increase ur fps, no doudt.
u can try playing budokai games. they are lighter.
even i managed to get budokai 2 full speed(50 fps) on my crappy laptop which had a 2.1ghz core 2 duo and a intel 4500mhd.
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#8
Use native. Try 2 frame to draw. 3 frame to skip
This game quite GPU demanding.
Im sorry i often misstype because im using cellphone...Y( '',)Y
Reply
#9
if it is gpu demanding settings resolution to below native should also work... also the skipdraw hack might be useful...
Reply
#10
(03-18-2014, 11:03 AM)willkuer Wrote: if it is gpu demanding settings resolution to below native should also work... also the skipdraw hack might be useful...

skipdraw hack is caused graphical issue. Better use frameskipping if you are on GPU bottleneck.
Im sorry i often misstype because im using cellphone...Y( '',)Y
Reply




Users browsing this thread: 1 Guest(s)