Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest & Final Fantasy in Itadaki Street Special
#1
Grid does not appear in GSDX
Is there a way to display in GSDX?
Reply

Sponsored links

#2
Does it appear if you play in software mode (F9 button)?

And please also post:

- Your hardware specs - CPU, Graphics Card, Memory, Operating System.
- The version of PCSX2 you are using.
- Any non default settings you are using.
Reply
#3
(06-17-2016, 01:20 AM)FlatOut Wrote: Does it appear if you play in software mode (F9 button)?

And please also post:

- Your hardware specs - CPU, Graphics Card, Memory, Operating System.
- The version of PCSX2 you are using.
- Any non default settings you are using.

It does not appear in software mode
PCSX2 is using the latest thing
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
PC:WIN7 3.00GHz 4G
GPU:GTX280

PSCX2:1.5.0
default settings

play:ISO
Reply




Users browsing this thread: 1 Guest(s)