Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest VIII
#1
My dragon Quest VIII character wont stop walking toward the camera. Clamping is normal and I have never had this problem with any other game... Any help would be appreciated.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
okay ignore my pm then, ill move this for you.

Need to see your Lilypad setup and are you using a pad or the keyboard?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(08-29-2013, 01:27 AM)refraction Wrote: okay ignore my pm then, ill move this for you.

Need to see your Lilypad setup and are you using a pad or the keyboard?

ds3 controller gamepad motioninjoy


Attached Files Thumbnail(s)
   
Reply
#4
Ok if you disable the pad does he stop moving?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(08-29-2013, 01:47 AM)refraction Wrote: Ok if you disable the pad does he stop moving?

yes...
Reply
#6
then your pad isnt calibrated correctly most likely
Reply
#7
i recalibrated it and it works. thank you. kind of off topic but can you help me with how to enter cheats?
Reply
#8
found a glitch its during flashback scenes. screen is a grayish brown and i cant see the flashback unfold... Please help
Reply
#9
press F9
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
all the flash backs will show like that you must switch to software mode for it to show right which is f9 like Jesalvein mentioned
Reply




Users browsing this thread: 1 Guest(s)