Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest VIII - Black boxes when psych up
#1
When psych me up with any character, appear as black boxes from the image below

[Image: qfd0Gg.png]

I have version 1.2.1, and change absolutely nothing about the graphics

Anyone know how to fix it?

My PC:

Intel Core i7 3770
Nvidia GeForce GT640 4GB
RAM: 16Gb DDR3
Windows 8.1
Version : PCSX2 1.2.1
All default settings , without change anything
I use only Dragon Quest VIII from ISO


PDWackoorry if I wrote something wrong, do not speak much English, I'm from Spain and use the translator


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-11-2014, 12:48 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Thanks for the input , I will forget. Sorry.
Reply
#4
Try cycling Texture filtering it has 3 settings Check(2d/3d) Box (3d only) No box/Check (off)

I just tried the game and IN DX11 HW with 4x scale 8x AF, Texture filter (check) And GSDX shader enabled Psych up looks fine. Possible driver issue? i am using 344.11
Reply
#5
(10-11-2014, 06:16 AM)tsunami2311 Wrote: Try cycling Texture filtering it has 3 settings Check(2d/3d) Box (3d only) No box/Check (off)

I just tried the game and IN DX11 HW with 4x scale 8x AF, Texture filter (check) And GSDX shader enabled Psych up looks fine. Possible driver issue? i am using 344.11



I have 34.11 too but... Really thanks, Just change what you said me the problem was fixed! Thanks!Biggrin
Reply
#6
(10-11-2014, 08:14 AM)Rohen31 Wrote: I have 34.11 too but... Really thanks, Just change what you said me the problem was fixed! Thanks!Biggrin

What where the settings that fixed it. I will update the pcsx2 wiki for the game seeing this problem keep poping up, and no one actual listed fix there for it
Reply




Users browsing this thread: 1 Guest(s)