Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest VIII on my notebook??
#1
Hi all!!! I'm a Spanish user, sorry for my bad English Smile. I want to play Dragon Quest VIII in my notebook:

Intel i7 2630QM 2.00Ghz - up to 2.90Ghz with Turbo Boost 2.0
4Gb DDR3
nVidia GT 540M

I have test all speed hacks and all combinations... but I only have 50 fps in the country (and these fps are not stable), not in battles... I need more than 2Ghz, and Turbo Boost don't give me the sufficient...

Is there any way to play it?

Thank you for all. Regards!!
Reply

Sponsored links

#2
You've tried the latest revision with the MTVU hack right? If you still don't get 60fps, run CPU-Z while playing to make sure you're not being throttled at 2ghz. That processor should be running at 2.6ghz for PCSX2. Also with that card you'll have to play a few very demanding games at native res, and this may be one of them.
Reply
#3
(08-17-2011, 05:33 PM)analca3 Wrote: Hi all!!! I'm a Spanish user, sorry for my bad English Smile. I want to play Dragon Quest VIII in my notebook:

Intel i7 2630QM 2.00Ghz - up to 2.90Ghz with Turbo Boost 2.0
4Gb DDR3
nVidia GT 540M

I have test all speed hacks and all combinations... but I only have 50 fps in the country (and these fps are not stable), not in battles... I need more than 2Ghz, and Turbo Boost don't give me the sufficient...

Is there any way to play it?

Thank you for all. Regards!!

Its normal if u got the PAL version, all PAL versions are limited to 50 fps Laugh, except u edit the PCSX2_vm.ini and change the FrameratePAL= line to FrameratePAL=59.94 Biggrin (it can give problems in some PAL games but, not in DQ VIII, i test it, and i play it in that way)
Do u try the latests revision? (up to r4866, with the MTVU hack), if u don't, download it, and give it a try.
About the speed hacks, in my experience the best settings for DQVIII are this ones.


[Image: ?p=2CVKDCRZ.jpg]

Also remember DQVIII have a high demand for graphic card, but urs card is fine for native ress.
Don't forget to edit the GSFX.ini and put the allowhacks=1 line, now in the GSDX config window put skipdraw to 1 if u want the shadows, and 2 for the Flashback scenes.
Reply
#4
Thanks!!! If I try at native resolution, or 2x Native, I can play!!! I had set 3x Native.... In my desktop PC can run it, but it is a 6600@3.2Ghz xD....

And thanks for the CPU-Z idea, the Intel monitor is a *****, CPU-Z is better!!!

And Alethram, can you fix the snap? I can't see it, and it's possible it can help me to play better =)!!!! Thanks por the hacks, too, I couldn't see the flashback scenes and the shadows =P

PD: Yeah, I use the r4869, I'm sorry =P!!!

EDIT: OK, I can play very good now!!! I have seen the snap and all correct!!! Thanks!!!

Regards!!
Reply




Users browsing this thread: 1 Guest(s)