Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon Quest XIII -Grey screen
#1
So I'm playing Dragon Quest 8 and during Allister's flashback at the tower I'm getting a grey screen. Does anyone know how to resolve this ?
Reply

Sponsored links

#2
Please specify your system and post the emulog after the crash.
Reply
#3
(07-08-2014, 12:33 AM)willkuer Wrote: Please specify your system and post the emulog after the crash.

Well it didn't crash. The cut scene plays but the screen is just mostly grey. When I switch over to Direct X (software) from the graphics plugin, then the problem is gone and it plays perfectly, but FPS drops to like 45.

System specs:

Processor
4th Generation Intel Core i7-4700MQ Processor (2.40GHz 1600MHz 6MB)

Graphics
NVIDIA GeForce GT755M (SLI) GDDR5 2GB

Memory
16.0GB PC3-12800 DDR3L SDRAM 1600 MHz
Reply
#4
SLI causes a lot of problem in PCSX2, best to make a profile with Nvidia control panel to set one GPU for PCSX2.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Use software mode during the the brown faded scene flashbacks.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#6
(07-08-2014, 01:04 AM)shonen Wrote: Well it didn't crash. The cut scene plays but the screen is just mostly grey. When I switch over to Direct X (software) from the graphics plugin, then the problem is gone and it plays perfectly, but FPS drops to like 45.

System specs:

Processor
4th Generation Intel Core i7-4700MQ Processor (2.40GHz 1600MHz 6MB)

Graphics
NVIDIA GeForce GT755M (SLI) GDDR5 2GB

Memory
16.0GB PC3-12800 DDR3L SDRAM 1600 MHz


Set SW render threads to 2 or 3, that should do it for speed on software mode.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)