Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon ball Z budokai tenkaichi 3 fps drop
#1
Hello guys so lets start this:

*MAIN PROBLEM:
-FPS drop randomly(in game and menu) from 50 to 20 for less than 1 second causing a small freeze (1 second freeze).
-EE/GS/VU never go past about 40-50% usage.
-Default settings on pcsx2.
-Pcsx2 version 1.2.1.
-PC spec: i5 2500k@default, 8gb ram, gtx 460, mobo asus p67 pro.
Reply

Sponsored links

#2
Try to disable frame skipping if u r using it.
U can also disable speedhacks section if it doesnt drop speed.
just a question: do u play the game first after starting your pc?
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#3
(02-27-2014, 05:58 PM)kdude Wrote: Hello guys so lets start this:

*MAIN PROBLEM:
-FPS drop randomly(in game and menu) from 50 to 20 for less than 1 second causing a small freeze (1 second freeze).
-EE/GS/VU never go past about 40-50% usage.
-Default settings on pcsx2.
-Pcsx2 version 1.2.1.
-PC spec: i5 2500k@default, 8gb ram, gtx 460, mobo asus p67 pro.

If you are playing from a disc make an iso from it. That should solve the isssue
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
That gpu is a bit crappy.
Make sure you dont set gsdx internal res higher than native
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-27-2014, 06:20 PM)jesalvein Wrote: That gpu is a bit crappy.
Make sure you dont set gsdx internal res higher than native

I wouldn't call the GPU crappy as such. It should be more than capable of playing higher res than native.


Attached Files Thumbnail(s)
   
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#6
(02-27-2014, 06:20 PM)jesalvein Wrote: That gpu is a bit crappy.
Make sure you dont set gsdx internal res higher than native

even with native option this random mini freeze/fps drop (in battle and in the screen selection) of 1 sec persist D: idk what to do now, the game always run stable @50 fps even @x3 native with EE 30-40% and GS 30-48%...

p.s im playing with my iso from my legal copy of dbz bt3

@Shouvanik: i always wait 5/10 before starting pcsx2 Smile

@black ops: yes u're right

p.p.s this mini freeze/fps drop of 1 second happens every 4/5 minutues randomly
Reply
#7
Same thing happens to me too but it drops longer than 1sec before returning to normal. I thought that was because of my crappy laptop specs but it seems it was not it since you have a powerful pc.
u can try what i do remove it. after starting play some videos for 5-10 minutes. during playback drag the slider to different parts of video. when it doesnt lag(or shows buff: which goes from 0%-100% on vlc media player) doing it then start pcsx2.
it always works for me. the issue never happens after i do it. try it. it might work :d
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#8
(02-27-2014, 07:37 PM)kdude Wrote: even with native option this random mini freeze/fps drop (in battle and in the screen selection) of 1 sec persist D: idk what to do now, the game always run stable @50 fps even @x3 native with EE 30-40% and GS 30-48%...

p.s im playing with my iso from my legal copy of dbz bt3

@Shouvanik: i always wait 5/10 before starting pcsx2 Smile

@black ops: yes u're right

p.p.s this mini freeze/fps drop of 1 second happens every 4/5 minutues randomly

I see.
that could be an intel speedstep problem, then.
did you disable it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(02-27-2014, 09:09 PM)jesalvein Wrote: I see.
that could be an intel speedstep problem, then.
did you disable it ?

not yet, anyways i think the problem (most likely) is my HDD (WD green), as those are known to cause similar problems. The thing is that the green model has very aggressive power saving feature and it will turn itself off in few seconds if it's not in use regardless of Windows power saving options. What that means is if a game loads something from disc, let's say sound effect for a spell, it has to wait and stall for the HDD to wake up before the sound is played.

P.s over 30 min with no issue playing from an USB Wink
Reply




Users browsing this thread: 1 Guest(s)