Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon quest 8 Problem
#1
ok i ripped my Dragon quest 8 game and want to play on my pc and no matter the settings when the characters tell something that happened to the past the color on the cutscene is meant to be browny color but all i get is a browny screen with 2 black lines on the side

can u tell me what i can do to prevent this

is there a way to use zerogs with no graphic problems as i get where some objects on screen is totally wrong


what should be ticked on the graphic plugin

thanks

chibievil


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
It seems to be a known issue, there's a report about it:

http://forums.pcsx2.net/thread-5165.html

I'd try running them with a (software) renderer in GSdx to see if there's a difference (F9 ingame) or ZeroGS/ZZOGL plugins.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
zerogs i cant get how to make the characters look normal and in gsdx the game runs really slow
Reply
#4
Yeah as I said just try the (software) renderer for the FMVs and (Hardware) for normal playing, did the FMVs show with ZeroGS or GSdx (Software)? I'm curious.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
i didnt get that far as it was way too slow
Reply
#6
Use native resolution in Gsdx. DQ8 runs pretty fast without any glitches with that.
Phenom 1055T x6 3.5GHz ; nVidia GTS 250; 6Gb RAM; Windows 7 x64
Reply
#7
i always use native its fast with hardware slow with software
Reply
#8
There is a solution better than native. Force 512 x 512 in the graphics options.
CPU: Intel Core 2 Duo E6300 @ 2.87 GHz
GPU: Nvidia GeForce 7600 GT
RAM: 2 x 512 MB Kingston DDR2
MB: Gigabyte GA-965P-DS4

Reply




Users browsing this thread: 1 Guest(s)