Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragon quest 8 plugins and settings?
#1
I want to start playing dq8 again and have heard that pcsx2 would be a good emulator for it. However, I have never used it before and would need some advice for the best settings etc. here are my specs:

ATI Radeon HD 4800 series
AMD Athlon II X3 435
4 GB Ram
Windows 7 64 bit
Reply

Sponsored links

#2
http://pcsx2.net/guide.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I still seem to suffer from a fps drop in the open world and slightly in towns. I was able to mess around with the sound a little and it seems to work at the moment
Reply
#4
(10-13-2010, 01:01 AM)Greggthegrim Wrote: I still seem to suffer from a fps drop in the open world and slightly in towns. I was able to mess around with the sound a little and it seems to work at the moment

I am having the same problem, but it took me a little bit to even get working on my PC lol......its still playable. My biggest issue is this- during flash back scenes I get a few black squares and a big poop colored background for the images, even tho the text that comes up is perfectly fine and readable? anyone know why? here or my current specs and settings:

Core 2 Duo E6750 @ 2.66G
3 gig DDR
Nvidia GeForce 9400 GT
Running at SSSE3 on DX9 GSDX

runnning on native resolution since no other settings worked for me
8 bit textures on
alpha correction on
logarithmic Z off

using speedhacks mVU block on and mVU flag hack on





Reply
#5
Quote: My biggest issue is this- during flash back scenes I get a few black squares and a big poop colored background for the images, even tho the text that comes up is perfectly fine and readable? anyone know why?

That's a known issue with Hardware Mode in GSdx.
In order to be able to watch the flashback scenes, albiet slowly, press esc, then change GSdx to Software mode.
Next, click System, then Resume.

After the flashback scene ends, press esc, then switch back to Hardware Mode, then resume.
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Reply
#6
(10-17-2010, 06:32 AM)JTD Wrote:
Quote: My biggest issue is this- during flash back scenes I get a few black squares and a big poop colored background for the images, even tho the text that comes up is perfectly fine and readable? anyone know why?

That's a known issue with Hardware Mode in GSdx.
In order to be able to watch the flashback scenes, albiet slowly, press esc, then change GSdx to Software mode.
Next, click System, then Resume.

After the flashback scene ends, press esc, then switch back to Hardware Mode, then resume.

F9 also toggles between Hardware/Software mode in GSdx without the need to stop the emulation.
Specs in Profile
Reply




Users browsing this thread: 1 Guest(s)