Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DragonQuest 8 "Flashback Scene" Problem
#1
Ok, so i'm playing DragonQuest 8 and when I get to a flashback scene all of the sudden this comes up with only the subtitle boxes visable.

[Image: attachment.php?aid=15473]

Anyone know what I can do to fix this? I've tried changing gdsx from 10 to 9 and a bunch of other stuff. I know that the first "flashback scene" (the one that opens the game) worked just fine but the rest don't.

If there isn't a solution at this time im not too worried. I'm playing this game at full speed (60fps) with 2x upscaling Tongue2. I am pretty ***** happy right now Smile
Reply

Sponsored links

#2
Bump Smile
Reply
#3
Try with a (software) renderer or simply pressing the F9 key while playing to switch to it for the scene and then press it again to switch back to hardware after it.

And try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
Thanks ill try that out next time a flashback comes up Tongue2

EDIT: Well it works, i can see the flashback but it plays really slow. I turned up all the speedhacks to their fullest settings and it makes a difference but its not that great.

Oh well i've already played this game on the ps2 once. Perfect gameplay with HD graphics is just fine with me Tongue2
Reply
#5
Find how to enable GSdx hacks in the configuration guide, then set "skipdraw" to 3 or so, iirc.
Reply
#6
hmmm i went to the gsdx.ini file and changed allowhacks to 1 and still no new options come up...
Reply
#7
You probably changed the wrong GSdx.ini, look on both the installation PCSX2\inis and your documents\PCSX2\inis folder.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)