Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DragonQuest V [NTSC]Jp Can't playable?
#1
In Start Game when get out from boat ,i talk to Papas then Crash!!
anyone can fix this or any solution for me please....
Reply

Sponsored links

#2
Nobody Help?
Reply
#3
Mine seems working fine, well at least I didin't get the crash you mentioned. I haven't really started playing the game yet, so I can't say the game is fully playable though I still think it is very likely to be playable.

What is your setting of pcsx and spec? Also try turning off speedhacks. Mine froze when I got the map from the green guy first time, but after turning off all hacks, worked fine.


Attached Files Thumbnail(s)
   
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Reply
#4
(01-21-2010, 06:31 PM)CKL Wrote: Mine seems working fine, well at least I didin't get the crash you mentioned. I haven't really started playing the game yet, so I can't say the game is fully playable though I still think it is very likely to be playable.

What is your setting of pcsx and spec? Also try turning off speedhacks. Mine froze when I got the map from the green guy first time, but after turning off all hacks, worked fine.

Thank you very much .that it work for me now Laughluv u Guy..
Reply
#5
ive read all the threads concerning this issue and turned off all speedhack. turned on all speedhacks. tried each speedhack on its own. tried all graphics settings dx9 dx10 dx11 hardware and software rendered. and still no luck...please could someone help..all the posts ive read concerning this issue ive tried all there advise and its still hanging at guy giving map...and yes my music isnt playing in game so i know its that but all the things ive read arnt working. ive treid all setting with all graphics plugins...its got to be something simple but i cant find it....
i3 overclocked to 3.7gz
radeon 5770 OC version
windows 7 premium 64bit
4gb ram.. plays all other games no problems just this one killing me love dragon quest!!!!!!
Reply
#6
Okay, unfortunately this is a random error that triggers when you cancel the intro video (and the black screen with the new game options comes up).
At this point you should hear music playing.
If you don't get any music (but possibly a high pitched noise), then it will fail to work later on as well.

The trick is to redo the intro skip as often as it takes, so that the music plays normally.
You can create a savestate in the video and just keep reloading and pressing start until it works.

The game will work normally after that all the way to the end.
(I know, since I've played it. What a masterpiece it is :> )
Reply
#7
thanks will keep trying that..just love dragon quest..completed all of 8 and playing 9 on ds emu..i know that 5 is on ds but would rather play it on ps2...playing rogue galaxy again at moment. that plays fine on the emu as well.Wink..thanks again for the advise..
Reply
#8
woohooo.. thank you so much for the help rama.. i got it working..kept changing things and reloading start menu..was my sound plugin causing problem...thanks again..
Reply




Users browsing this thread: 1 Guest(s)