Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragonball Z BT3 suddenly slow
#1
Alright I'm kind of baffled by this. I've been able to play DBZ Budokai Tenkaichi 3 just fine for ages, but recently every time I've tried playing it it runs slower than hell. I made no changes at all to the PCSX2 settings (or my system) from the time it worked fine to when it started running slow.

Reboot did nothing. Reinstalling PCSX2 did nothing. Trying all the different video plugins (and the dx settings) did nothing.

The game boots fine, goes through all the intros normally, but when it hits the main menu there is noticeable slowdown (especially with voices) and it only gets worse when in the actual fights.

Currently using the most recent pcsx and plugins. My system is -
i7 920
6 gigs ddr3 ram
Radeon 5850

any ideas?
Reply

Sponsored links

#2
Yeah.Are you runing something in the background???
Use Async in Spu2-X
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#3
not running anything apart from usual stuff that was always running before. MSN, winamp, firefox.. just a couple of minor things, nothing that puts any kind of strain on my system. And before this happened I was able to run it fine even when alt-tabbed out of something like GTA4.

Tried asynch and now the voices/audio is fine, but video/gameplay is still slow.
Reply
#4
Should also add - running win7-64

With asynch audio is out of synch
At the start of a match when panning around the arena game runs fine, 60fps. Then when it zooms to the fighters to begin the fight the framrate drops to under 30
Reply
#5
Yeah you got a problem there......... cuz recently I de clocked my processor to 2.5Ghz(Lack of thermal paste) any ways I got like 40-50 FPS even in 2p battle OK
ON-TOPIC:
What are your settings for this game.....
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#6
Game settings or emulator settings, and which ones?

for video - gsdx 3623 SSE4
d11 Hardware
no interlacing
native

And like I said, worked fine before, if anything some of the fights seemed fast. My CPU is still stock. Figure with an i7 it'll be a while before I need to OC it.
Reply
#7
It's very strange cuz those settings usually get anybody about 50-60Fps.Must be some other problem sorry I couldn't help you.
Alternatively try using some fo the speed hacks maybe they will help you.......
Are you using Super Vu's??
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#8
speedhacks didn't do much. maybe 5fps difference. And np, thanks for the effort.
Reply
#9
VU cycle stealing? tried all levels
Reply
#10
That's exactly what's happening to me!
Reply




Users browsing this thread: 1 Guest(s)