Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragonball Z Budokai Problem
Hi Smile

I tried DBZ Budokai 3 on the emulator. Everything went good (I tried the 0.9.4 and the playground version), but in battle, I get flash screen...
Mi PC is a Quad Core 3,25 gb di ram with windows xp sp3 32 bit...Nvidia Geforce 8600 and 3,2 Ghz.
I think that the problem is for the directx9...maybe with vista i can get the directx10 and then I don't get this problem with DBZ.
Is there another solution for my problem?

Sponsored links

Here is the same thing.

My settings:
Phenom 9500 Quad-Core
Mem: 4GB
Video: Geforce 8500GT
Windows XP Professional SP3
If you can test with Vista Home Prerium, Business or Ultimate tell here does this thing fix problem.

Currently I don't have that game (and most likely I won't buy it any soon) also I don't have XP on this computer and installing it requires reinstalling everything Wink
[Image: FireFlower.jpg]
[Image: 463094.png]
I wonder if this is the same problem as with Budokai tenkaichi 3 ? Sreen flickering during battles, but ok in menus ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
(12-19-2008, 05:17 PM)jesalvein Wrote: I wonder if this is the same problem as with Budokai tenkaichi 3 ? Sreen flickering during battles, but ok in menus ?
Budokai Tenkaichi 3 goes good in everything with 60 fps ( full speed ) and no graphic problems, but when you go in game, there is a flash screen and other graphic problems and the speed goes to 50%...
This, in Windows Vista ( So with directx 10 ) didn't happen. I played on a friend's pc ( it's the same of my pc ) Budokai Tenkaichi 3 and I played it with full speed in battle mode...With no graphic problems. I did this in Windows Vista Ultimate.
Maybe I'll leave Windows XP on 250 GB of the hard disk and in the other 250 GB I'll install Vista.
but, I think that for XP the problem can't be solved. If you use the Gdx 0.1.4 there's not any flash, but in battle mode the fighters are a bit "dark" and the emulator comes very slow.
That's known bug... But thats bug of graphic plugin not pcsx2... Unfortunately you must use older version Gsdx (if i remember the best was 1.6 or 1.7)... Or use Windows Vista and DX10 Hardware Renderer... And we believe you Smile
Yes the screen flickering is a known issue. Try gsdx 0.1.4 and that should fix it but it also reduces the speed but with your rig it shouldn't be a problem (i'm talking to the guy with the first post).
My PC:

AMD Phenom II X6 1055TT
ATI Radeon Viper HD4870 OC
4GB OCZ Platinum DDR3 1600MHz
MSI 890GXM-G65
23" Sceptre X23WG

Users browsing this thread: 1 Guest(s)