Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dragonball Z Budokai Tenkachi 3 HELP
#1
My Specs are in my signature...Can someone plz help me figure out the best possible config...I'm using zerospu2r514-dev 0.4.6, muted sound for speed...using ALL available speed hacks from the menu, I'm using gsdx 890 (MSVC 15.00, SSE2) 0.1.14 (windowed, texture filtering, native, direct3d9 software cuz it is more clearer with software not hardware)....So i was wondering if anyone had any more advice, plugins, tips, etc. On how i could run this faster cuz i've seen ppl with worser systems run it better...And yeah i kno my gpu is garbage but styll theres gotta be a solutionTongue

Thx in advanceBiggrin


And kudos to the main ppl behind this great projectBiggrin
My System Specs:
CPU: Intel Core2Duo E4600 @ 2.4 ghz
Ram: 4GB 2x2 Kingston Value Ram PC2-5300
Motherboard: MSI P6NGM-L
GPU: MSI 460 GTX 768 MB GDDR5
PSU: Ultra LSP 650W
Reply

Sponsored links

#2
set it to 384x384 internal resolution
Reply
#3
THX for quick reply but after i do the change to resolution, as soon as i open the game the windows error window opens and ask if i want to send error or not
I guess it wont go that low in resolution
Lowest it will go is 512 x 512
My System Specs:
CPU: Intel Core2Duo E4600 @ 2.4 ghz
Ram: 4GB 2x2 Kingston Value Ram PC2-5300
Motherboard: MSI P6NGM-L
GPU: MSI 460 GTX 768 MB GDDR5
PSU: Ultra LSP 650W
Reply
#4
(05-02-2009, 10:46 PM)yuvrajgill10 Wrote: THX for quick reply but after i do the change to resolution, as soon as i open the game the windows error window opens and ask if i want to send error or not
I guess it wont go that low in resolution
Lowest it will go is 512 x 512
I run it at 256 sometimes, use "Run DVD" not execute
Reply
#5
I do that though, i always go run dvd...What graphic plugin and pcsx2 version are u using?
And what's ur computer specs?
Nvm i checked ur specs, u've got 2x as much ram as me and a WAYY better gpu so our results will differTongue
My System Specs:
CPU: Intel Core2Duo E4600 @ 2.4 ghz
Ram: 4GB 2x2 Kingston Value Ram PC2-5300
Motherboard: MSI P6NGM-L
GPU: MSI 460 GTX 768 MB GDDR5
PSU: Ultra LSP 650W
Reply
#6
newest GSdx, DX10. and my gpu is realy crappy, don't let the number fool ya
Reply
#7
So u got a solution?
My System Specs:
CPU: Intel Core2Duo E4600 @ 2.4 ghz
Ram: 4GB 2x2 Kingston Value Ram PC2-5300
Motherboard: MSI P6NGM-L
GPU: MSI 460 GTX 768 MB GDDR5
PSU: Ultra LSP 650W
Reply
#8
yea. go to /inis and edit the GSdx INI to 384x380, but set FBA and Log-Z on in the gui first (and disable native)
Reply
#9
I changed it a million times, but it still comes out as 512 x 512
I changed the native, log-z fba and the rest like u said but the res still stays at 512x 512
My System Specs:
CPU: Intel Core2Duo E4600 @ 2.4 ghz
Ram: 4GB 2x2 Kingston Value Ram PC2-5300
Motherboard: MSI P6NGM-L
GPU: MSI 460 GTX 768 MB GDDR5
PSU: Ultra LSP 650W
Reply
#10
have you try to set in Full Screen mode to check the difference

*don't forget to enable "Escape Hack" to avoid problems when exiting on full-screen
**In the event it runs on Full Screen it freezes as the mouse icon frezzes in "hourglass status"....simply "end task" the pcsx2 on the task manager and run it for the 2nd time.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)