Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard 1+2 text slowdown
#1
Hi so I'm not sure if this is a problem with my configuration or what, but when I play drakengard 1 or 2 it slows down to ~20 fps whenever text appears on the screen (mainly subtitles in 2), battles and cutscenes run at a flawless 60 fps though. However if I bring up the weapon switching menu in drakengard 1 my fps drops to 50% and stays there, dosent happen in 2 though.

Ummm, all my cpu setting are all checked (limiting fps to 60)
Advanced options are all set to default except for clamp mode which is on none (otherwise my character has optic camo ^^)
Graphics are set to Direct3D10 hardware
D3D internal (greyed out) checked native though
NLOOP hack and texture filtering are checked as well

My system is an i7 (8 cores @ 2.67) my cpu is only running at ~20% when this is running...
4GB RAM
2GB graphics card

lemme know if you need more info, and thanks in advance Smile
Hello I greet you as guests and so will not crush the life from you and devour your souls with peals of laughter.
No, instead, I will make some tea.
Reply

Sponsored links

#2
Are you using 0.9.6 or the 1888 beta? If you use the first, get the beta. Is 'Allow 8 bit textures' in GSdx checked?
[Image: newsig.jpg]
Reply
#3
I've been using the 0.9.6 version, however I just installed the beta r1888 and using all the same settings I get the same results, except now all the ingame text has...pixelated boxes around them.
The graphics plugin I'm using is gsdx v0.1.14 (SSE14) and I didnt see the option 'Allow 8 bit textures'
Hello I greet you as guests and so will not crush the life from you and devour your souls with peals of laughter.
No, instead, I will make some tea.
Reply
#4
The beta has a newer GSdx that has more options which you should use. The boxes you talk about should be caused by 'texture filtering' being on probably (in GSdx too)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)