Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Drakengard 1 AI issues :(
#1
Hey guys so basically i'm using the latest version of PCSX2 and for some reason the enemy AI keeps twirling and spinning around no matter what and i have no idea how to fix it Sad

I fixed a few things like invisible enemies but haven't been able to fix this issue. I'm using the PAL version.

System specs:
i7 2600k
R9 390 
16gb corsair dominator
tb HDD
750watt PSU
Asus maximus IV extreme-Z motherboard
Windows 7

Using ISO

I changed the direct x plugin from 9 to 11 before starting the emulator

Using 1.2.1
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Fixed.
Reply
#4
So we can close this ?
BTW, "latest version" doesn't mean anything. You could use latest stable or latest git
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(01-07-2016, 04:01 PM)jesalvein Wrote: So we can close this ?
BTW, "latest version" doesn't mean anything. You could use latest stable or latest git
Fixed. No need to be rude.
Reply
#6
"Rude" ? Whoa. keep cool, kiddo Tongue2
anyways, tried setting round mode to realistic ? and clamping mode to extra ?
alternatively, give latest git a try.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Especially EE rounding and clamping are interesting.
Reply
#8
(01-07-2016, 04:21 PM)jesalvein Wrote: "Rude" ? Whoa. keep cool, kiddo Tongue2
anyways, tried setting round mode to realistic ? and clamping mode to extra ?
alternatively, give latest git a try.

I tried that Sad

Setting clamp to extra fixes invisible characters but that's it.  

The round mode settings do not have a realistic preset.
Reply
#9
Question 
(01-08-2016, 03:19 AM)ForgeYourFantasy Wrote: The round mode settings do not have a realistic preset.

[Image: 1452230335-mx36b02.png]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Oh mine is in english aha it's called *nearest* for me and it was already set to that.

I also managed to fix it. Apparently *easy* makes enemies twirl around like idiots... Put it to normal and it works fine and is pretty easy still. Dragon missions are super amazing on normal and are really engaging. Thanks for the help!.
Reply




Users browsing this thread: 1 Guest(s)